Save a file

When you save a file, you can save it to a folder on your hard disk drive, a network location, disk, DVD, CD, the desktop, flash drive, or save as another file format.

   You should save the file frequently while you are working on it to avoid losing data because of an unexpected power failure or other problem.

What do you want to do?

Save a file

Save as a copy, or to a different location

Save as an earlier version of Office

Save as a different format

Save AutoRecover information automatically

View Demo

Save a file

By default, the Microsoft Office programs save a file in a default working folder. To save the copy in a different location, click a different folder in the folder list. See Save as a copy, or to a different location to learn more.

  1. Click the Microsoft Office Button Office button image, and then click Save, or press CTRL+S.

      If you don't see the Microsoft Office Button Office button image, click Save on the File menu.

  2. If you are saving the file for the first time, you are asked to give it a name.

Top of Page

Save as a copy, or to a different location

You can also use the Save As command to rename a file or change the location of where you save the file.

Save As dialog box in Windows 7 and Windows Vista

You can also save the file to a new location by using the Navigation pane.save as dialog box in windows vista

1. To choose a folder or type a path to the folder, use the Address bar.

2. To quickly see locations you use a lot, use the Navigation pane.

3. To see more file types, click the arrow.

Save As dialog box in Microsoft Windows XP

You can also save the file to a new location by using the Save in list or locations saved in your My Places bar.Save As dialog box

1. To choose a folder, use the Save in list.

2. To quickly see locations you use a lot, use the My Places bar.

3. To see more file types, click the arrow.

To save a copy of your file, do the following:

  1. Click the Microsoft Office Button Office button image, and then click Save As, or press CTRL+S.

      If you don't see the Microsoft Office Button Office button image, click Save As on the File menu.

  2. In the File name box, enter a new name for the file.

  3. Click Save.

To save the copy in a different folder, follow the steps above, but click a different drive in the Save in list or a different folder in the folder list. To save the file in a new folder, click Create New Folder Button image.

Top of Page

Save as an earlier version of Office

If you are using the 2007 Office release, you can share your files with people using an earlier version of Microsoft Office by saving your file in the 97-2003 file format. For example, you can save your Microsoft Office Word 2007 document (.docx) as a 97-2003 document (.doc).

For information about saving in a compatible format, see the Save a file for use in Office 2003 or earlier section in the "Save a file for use in an earlier version of Office" article.

Top of Page

Save as a different format

  1. Click the Microsoft Office Button Office button image, and then click Save As.

      If you don't see the Microsoft Office Button Office button image, click Save As on the File menu.

    Keyboard shortcut  To open the Save As dialog box, press ALT, F, A.

  2. In the File name box, enter a new name for the file.

  3. In the Save as type list, click the file format that you want to save the file in. For example, click Rich Text Format (.rtf), Web Page (.htm or .html), or Comma Delimited (.csv).

  4. Click Save.

To learn more about saving your files as a PDF, see Save as PDF; to learn about saving your files as XPS, see Save a file in XPS format.

Top of Page

Save AutoRecover information automatically

AutoRecover does not replace regularly saving your files. If you choose not to save the recovery file after you open it, the file is deleted, and your unsaved changes are lost. If you save the recovery file, it replaces the original file (unless you specify a new file name). The more frequently your files are saved, the more information is recovered if there is a power failure or other problem while a file is open.

Which 2007 Microsoft Office system program are you using?

Word

Excel

InfoPath

PowerPoint

Project

Publisher

Visio

Top of Page

Word

  1. Click the Microsoft Office Button Office button image, and then click Word Options.

  2. Click Save.

  3. Select the Save AutoRecover information every check box.

  4. In the minutes box, type or select a number to determine how often you want to save files.

Top of Page

Excel

  1. Click the Microsoft Office Button Office button image, and then click Excel Options.

  2. Click Save.

  3. Select the Save AutoRecover information every check box.

  4. In the minutes box, type or select a number to determine how often you want to save files.

Top of Page

InfoPath

  1. On the Tools menu, click Options, and then click the Advanced tab.

  2. Select the When filling out forms, save AutoRecover information every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

Top of Page

PowerPoint

  1. Click the Microsoft Office Button Office button image, and then click PowerPoint Options.

  2. Click Save.

  3. Select the Save AutoRecover information every check box.

  4. In the minutes box, type or select a number to determine how often you want to save files.

Top of Page

Project

  1. On the Tools menu, click Options, and then click the Advanced tab.

  2. Select the Save every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

Top of Page

Publisher

  1. On the Tools menu, click Options, and then click the Advanced tab.

  2. Select the Save AutoRecover info every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

Top of Page

Visio

  1. On the Tools menu, click Options, and then click the Save/Open tab.

  2. Select the Save AutoRecover info every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

Top of Page

View Demo

Watch the following video to see how to save a file as the default file type, a different file type, or with document protection.

Watch this Demo button

Save a file

Top of Page

Applies To: Visio Standard 2007, OneNote 2007, Excel 2007, Project Standard 2007, Project 2007, Word 2007, Visio 2007, PowerPoint 2007, Office 2007, Publisher 2007



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language