Retrieve an Office Add-in

If one of your Office Add-ins isn’t showing up in your list, it might have been hidden. Or, if it was a trial add-in, the trial might have expired. Use the My Apps for Office and SharePoint page to check the status of your apps and retrieve hidden apps.

  1. In Word, Excel, or PowerPoint click Insert > My Add-ins.

    Shows Insert > My Add-ins on the ribbon in PowerPoint

    In Project, click Project > My Add-ins.

    Shows My Add-ins button on the Project tab in Project 2016

  2. Click Manage My Add-ins.

  3. The My Apps for Office and SharePoint webpage will open.

    Click Hidden.

    Shows the Visible / Hidden toggle on the Apps for Office site

  4. Find the app and then under Action, click Retrieve.

    Shows Retrieve link on the Apps for Office and SharePoint site

  5. Go back to Word, Excel, or PowerPoint, and click Insert > My Add-ins to see your list of Office Add-ins. In Project, click Project > My Add-ins.

    Note    If the app you retrieved isn’t showing up, click Refresh to update the list.

Applies To: PowerPoint 2013, Excel 2016 Preview, Word 2016 Preview, PowerPoint 2016 Preview, Project Professional 2016 Preview, Project Professional 2013, Project Standard 2013, Excel 2013, Word 2013



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language