Restore and view archived items

All messages, contact information, calendars, and other data that you create in Microsoft Outlook are kept in your Personal Folders file (.pst) or if you use a Microsoft Exchange Server account, on your organization’s Exchange server. Outlook provides an archive function to purge your commonly used folders of older content that you don't need, but don't want to delete. You can have this done automatically with AutoArchive, or you can also archive manually as desired.

While the archived content no longer appears in folders that you commonly use, you can still access and retrieve those items if you want to restore that content.

Notes   

  • Some companies impose size limits on corporate e-mail accounts, which can be alleviated by archiving. By the same token, archived files often must remain accessible, in case compliance requires they be restored.

  • Outlook cannot archive current or active files. For example, a recurring meeting cannot be archived unless all occurrences of the meeting are in the past. Any scheduled occurrences of the meeting in the future would denote it as a current item and so cannot be archived.

What do you want to do?

Copy all items from an archived location

Move individual items from an archived location

Copy all items from an archived location

You can copy archived items into their original folders — for example, from the archived Inbox to your current Inbox — or into a new folder you designate.

  1. On the File menu, click Import and Export to open the Import and Export Wizard.

  2. Click Import from another program or file, and then click Next.

  3. Click Personal Folder File (.pst), and then click Next.

    I can't find my .pst

    The archive file is a special type of data file, a Personal Folders file (.pst). The first time AutoArchive runs, Outlook creates the archive file automatically in the following locations:

    • Windows Vista     C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

    • Microsoft Windows XP     C:\Documents and Settings\YourUserName \Local Settings\Application Data\Microsoft\Outlook\Archive.pst

    After Outlook archives items for the first time, you can access the items in the file directly from Archive Folders in your Outlook Folder List, which is located in the Navigation Pane. You can also create your own archive files for individual folders.

    Note   If you don't see the Local Settings or Local folders, they might be hidden.

    How do I display hidden folders?

    • Windows 7 and Windows Vista    

      1. Click the Start button, and then click Control Panel.

      2. Click Appearance and Personalization.

        Note   If you are using Control Panel Classic View, double-click Folder Options, and then go to step 4.

      3. Click Folder Options.

      4. On the View tab, under Advanced settings, under Files and Folders, under Hidden files and folders, select Show hidden files and folders.

    • Windows XP    

      1. Click the Start button, and then click Control Panel.

      2. Click Folder Options.

        Folder Options

      3. Click the View tab, and then click the Show hidden files and folders option.

    Import a .pst

  4. In the File to import box, change the default file name in the highlighted path from backup.pst to the name of the archive file you're importing from. Or, click Browse to locate the file you want to import from.

  5. Specify how you want Outlook to handle duplicate items under Options.

  6. Click Next.

  7. Click the folder to import from. Select the Include subfolders check box if the folder you're importing has subfolders you want to import as well.

  8. Select one of the destination options:

    • Import items into the current folder - this imports the data into the folder currently selected.

    • Import items into the same folder in - this imports the data into the destination folder of the same name as the source folder, e.g., from Inbox to Inbox.

  9. Click Finish.

Note   If you receive an error message that "the .pst is already in use," there may be some size or corruption issues with the .pst file. The Outlook Inbox Repair Tool can fix many of these issues. After running the tool, try restoring your files again.

Top of Page

Move individual items from an archived location

  1. On the Go menu, click the Folder List, click Archive Folders (or the name you used for the archive location).

  2. Click the folder containing the items you want to move.

  3. Select the items you want to move, and then drag them into their original folder in the Folder List, or into another folder.

Note   If you receive an error message that "the .pst is already in use," there may be some size or corruption issues with the .pst file. The Outlook Inbox Repair Tool can fix many of these issues. After running the tool, try restoring your files again.

For more information, see any of the following:

Top of Page

Applies To: Outlook 2007



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language