Report Designer menu commands in Management Reporter

The following table describes the menu commands in the Microsoft Office PerformancePoint 2007 Management Reporter user interface for designing reports. Some menu commands are available only in specific circumstances. For example, the commands to promote and demote reporting units are only available while you are editing a reporting tree definition.

In this topic

File menu

Edit menu

View menu

Format menu

Entity menu

Go menu

Tools menu

Window menu

Help menu

File menu

The File menu is available to all users and includes the following commands:

Command

Description

New

Creates a new (empty) row definition, column definition, reporting tree definition, or report definition.

Open

Opens an existing row definition, column definition, reporting tree definition, or report definition.

Close

Closes an open window.

Close All

Closes all open windows.

Save My Report Overrides

Saves the current user's changes to the report definition.

(Available to report generators from a report definition.)

Remove My Report Overrides

Reverts the report definition to the original design.

(Available to report generators from a report definition.)

Save

Saves the current row definition, column definition, reporting tree definition, or report definition.

Save As

Saves the current row definition, column definition, reporting tree definition, or report definition with a new name.

Properties

Displays the properties for the current row definition, column definition, reporting tree definition, or report definition.

Generate Report

Generates the current report.

(Available from a report definition.)

View Report

Starts Report Viewer with focus on the most recent version of the generated report.

(Available from a report definition if you have generated at least one report.)

Log Off

Logs off from Report Designer and returns to the logon page.

Recent

Selects a recently used row definition, column definition, reporting tree definition, or report definition.

Exit

Closes Report Designer.

Top of Page

Edit menu

The Edit menu is available to report designers and Management Reporter administrators and includes the following commands:

Command

Description

Undo

Undoes the last action.

Redo

Redoes the last undo action.

Cut

Deletes the selected text and copies it to the Clipboard.

Copy

Copies the selected text and copies it to the Clipboard.

Paste

Inserts the text from the Clipboard.

Clear

Removes the contents of the selected building block cell.

Find

Opens the Find and Replace dialog box to search the current window.

Replace

Opens the Find and Replace dialog box to search and replace text in the current window.

Insert Rows from Source system

Opens the Insert Rows from Source system dialog box to select the segment values to include in the row definition.

(Available from a row definition.)

Insert Rows from Account or Dimensions

Opens the Insert Rows from Account or Dimensions dialog box to select the dimension values to include in the row definition.

(Available from a row definition.)

Renumber Rows

Resequences all numeric row codes.

(Available from a row definition.)

Row Links

Opens the Row Links dialog box to specify the sources for data links in row definitions and reporting tree definitions.

(Available from a row definition.)

Rounding Adjustment

Opens the Rounding Adjustments dialog box to specify the parameters for rounding.

(Available from a row definition.)

Manage Sets

Opens the Account Sets dialog box to create and modify account sets.

(Available from a row definition or a reporting tree definition.)

Insert Row

Inserts an empty row into the row definition or and empty header row in the column definition.

(Available from a row or column definition.)

Delete Row

Deletes the selected row from the row definition or the selected header row from column definition.

(Available from a row or column definition.)

Insert Column

Inserts an empty column into the column definition.

(Available from a column definition.)

Delete Column

Deletes the selected column from the column definition.

(Available from a column definition.)

Insert Reporting Units from Source System

Opens the Insert Reporting Units from Source System dialog box to select the segment values to include in the reporting tree definition.

(Available from a reporting tree definition.)

Insert Reporting Units from Account or Dimensions

Opens the Insert Reporting Units from Account or Dimensions dialog box to select the dimension values to include in the reporting tree definition.

(Available from a reporting tree definition.)

Import Financial Data Tree

Opens the Financial Data Tree dialog box to import a dimension hierarchy from the financial data source.

(Available from a reporting tree definition for a fully-qualified-account-based system.)

Import Dimension Hierarchy

Opens the Dimension Hierarchy dialog box to import a dimension hierarchy from the financial data.

(Available from a reporting tree definition for a dimension-based system.)

Insert Reporting Unit

Inserts an empty row into the reporting tree definition.

(Available from a reporting tree definition.)

Delete Reporting Unit

Deletes the selected reporting unit row from the reporting tree definition.

(Available from a reporting tree definition.)

Top of Page

View menu

The View menu is available to all users and includes the following commands:

Command

Description

Navigation Pane

Shows or hides the navigation pane.

Toolbars

Selects the toolbars that should be visible.

Status Bar

Shows or hides the status information at the bottom of the Report Designer window.

Welcome Page

Displays the Welcome page.

Top of Page

Format menu

The Format menu is available to report designers and Management Reporter administrators and includes the following commands:

Command

Description

Styles and Formatting

Opens the Styles and Formatting dialog box to create and modify styles for formatting text in row and column definition.

(Available from a row or column definition.)

Column Width

Sets the width of the selected column.

(Available from a row definition, column definition, or reporting tree definition.)

Hide

Hides the selected column.

(Available from a row definition, column definition, or reporting tree definition.)

Unhide

Makes the columns between the selected columns visible.

(Available from a row definition, column definition, or reporting tree definition.)

Top of Page

Entity menu

The Entity menu is available to report designers and Management Reporter administrators and includes the following commands:

Command

Description

Entity

Creates and modifies entities.

(Not available to all users.)

Building Block Groups

Opens the Building Block Groups dialog box to create, modify, import, and export building block groups.

(Not available to all users.)

Top of Page

Go menu

The Go menu is available to all users and includes the following commands:

Command

Description

Report Definitions

Displays the selected option in the navigation pane.

Note:  These commands have no visible effect if the navigation pane is not visible.

Row Definitions

Column Definitions

Reporting Tree Definitions

Security

Top of Page

Tools menu

The Tools menu is available to all users, but some commands have limited availability. The Tools menu includes the following commands:

Command

Description

Change Password

Changes your password for logging on to Management Reporter.

(Available to users with a Management Reporter-specific password.)

Protect

Applies a password to the current building block.

(Available to report designers and Management Reporter administrators.)

Security Account Policy

Specifies Management Reporter security options.

(Available to Management Reporter administrators.)

Report Wizard

Opens the Report Wizard to create a new report definition.

(Available to report designers and Management Reporter administrators.)

Source System Information

Displays the settings for the source system.

(Available to report designers and Management Reporter administrators.)

Checked Out Items

Displays the row definitions, column definition, reporting tree definitions, and report definitions that are currently open.

(Available to report designers and Management Reporter administrators.)

Migration

Migrates an existing Microsoft FRx® 6.7 configuration (companies, specification sets, account sets, and font styles) to Management Reporter.

(Available to Management Reporter administrators.)

Refresh Cached Financial Data

Updates the financial data source data.

Options

Specifies Report Designer options.

Top of Page

Window menu

The Window menu is available to all users and includes the following commands:

Command

Description

Tile Horizontally

Displays all open windows above and below one another.

Tile Vertically

Displays all open windows next to one another.

Cascade

Layers all open windows to display the title bar of each.

Freeze Horizontal

Freezes the window horizontally.

(Available to report designers and Management Reporter administrators.)

Freeze Vertical

Freezes the window vertically.

(Available to report designers and Management Reporter administrators.)

List of Open Windows

Displays the open windows for selection.

Top of Page

Help menu

The Help menu is available to all users and includes the following commands:

Command

Description

Management Reporter Help

Opens the Management Reporter Online Help.

About Management Reporter

Displays the Management Reporter release number and available Microsoft Windows system resources.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×