Remove page breaks in Word

There are two types of page breaks in Word: breaks that Word automatically adds to mark the end of each page, and manual page breaks that you can add. You can delete manual page breaks. You can’t remove automatic page breaks, but you can adjust where they occur.

Remove a manual page break

  1. Click Home > Show all nonprinting characters Paragraph mark .

    On the Home tab, Show Editing Marks is highlighted

    This will display non-printing characters—paragraph markers, section breaks, page breaks, etc.—that you may want to see while you’re working on your document.

  2. Click just after the paragraph mark in the page break, and then press Delete.

    Page break example

Adjust automatic page breaks

To prevent automatic page breaks from landing in awkward places, such as between lines of text you'd like to keep together, you can adjust the page break settings for selected paragraphs.

  1. Select the paragraphs you want to apply the settings to.

  2. On the Format menu, click Paragraph.

  3. In the Paragraph dialog box, click the Line and Page Breaks tab.

    Choose one or more of the following options:

    • Widow/Orphan control places at least two lines of a paragraph at the top or bottom of a page.

    • Keep with next prevents breaks between paragraphs you want to stay together.

    • Keep lines together prevents page breaks in the middle of paragraphs.

    • Page break before adds a page break before a specific paragraph.

See also

Add a page break

Remove a manual page break

  1. On the View menu, click Draft.

  2. In the document, select the manual page break, and then press DELETE .

Adjust automatic page breaks

  1. Select the paragraph following the unwanted page break.

  2. On the Format menu, click Paragraph, and then click the Line and Page Breaks tab.

  3. Clear the Keep lines together, Keep with next, and Page break before check boxes.

Remove Next Page, Even Page, or Odd Page section breaks

  1. Click in the section immediately following the section break.

  2. On the Format menu, click Document, and then click the Layout tab.

  3. In the Section start pop-up menu, click Continuous.

See also

Insert, delete, or change a section break

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×