Record your screen in PowerPoint 2013

You can record your computer screen and related audio, and then embed it into your PowerPoint 2013 slide ― or you can save it as a separate file.

Important: To use the screen recording feature, install the February 16, 2015 update for PowerPoint 2013.

Notes:

  • To record and listen to audio associated with your screen recording, you'll need a sound card, microphone, and speakers.

  • Make sure there's enough disk space on your local drive to record and save your screen recording.

Record your computer screen and embed it in PowerPoint

  1. On the Insert tab, click Screen Recording.

    Insert > Screen Recording

  2. On the Control Dock, click Select Area.

    Select Area

    Note:  The minimum size area you can record is 64x64 pixels.

  3. When you see the cross haired Cross haired cursor cursor , click and drag to select the area of the screen you want to record.

    Tip: PowerPoint will automatically record the audio and the pointer. To turn them off, deselect Audio and Record Pointer.

  4. Click Record.

    Tip: Unless you pin the Control Dock to the screen, it will slide up into the margin while you record. To access an unpinned Control Dock while recording, place the cursor at the top of the screen.

  5. To control your recording:

    • Click Pause to temporarily stop the recording.

    • Click Record to resume recording.

    • Click Stop to end your recording (shown below).

      Control Dock while recording

  6. On the File tab, click Save, choose a folder, and in the File name box, type a name.

Save your screen recording as a separate file from PowerPoint

Before you can save your screen recording as a separate file, check to make sure you have installed all the required updates for PowerPoint 2013:

Once you have installed the correct updates, you can save the video file. Here's how:

  1. Right-click the video frame, and click Save Media as.

    Right-click the video frame

    Tip: Ensure your disk has enough space to save the video file, otherwise you'll have to free up space and try again.

  2. In the Save Media as box, choose a folder, and in the File name box, type a name.

  3. Click Save.

Set your video 'Start' settings

Right-click the video frame, click Start, and pick how you want your video to start in your presentation; automatically when a slide appears, or when you click the mouse.

Set  your 'Start' settings

Trim your video

  1. Right-click the video frame, and click Trim.

    Trim button

  2. To determine where you want to trim your video footage, in the Trim Video box, click Play.

  3. When you reach the point where you want to make the cut, click Pause.

    Tip: Use the Next Frame and Previous Frame buttons to specify precise timing.

  4. Do one or more of the following:

    • To trim the beginning of the clip, click the start point (shown in the image below as a green marker). When you see the two-headed arrow, drag the arrow to the desired starting position for the video.

      Trim your video

    • To trim the end of the clip, click the end point (shown in the image above as a red marker). When you see the two-headed arrow, drag the arrow to the desired ending position for the video.

  5. Click OK.

Apply a style to the video frame

Right-click the video frame, click Style, and pick a style you like.

Pick a video frame style

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×