Project Quick Start

With Project, you can:

  • Create project plans.

  • Build project teams and allocate resources.

  • See different views of task and resources.

  • Measure progress.

  • Manage budgets.

Image depicting two views of a project plan

This Quick Start is specific to Microsoft Project 2016 and the Office 365 subscription Project Online Desktop Client. Project Online has some additional features that support online interaction.

Create a project from a template

  1. Open Project.
    Select File > New if you're already working in a project plan.

  2. Select a template or type in the Search online templates box and then press Enter.
    Or, choose Blank Project to create a project from scratch.

  3. Select a template to display information about the elements included in the template and any options.

  4. Select the options you want, and then select Create.

Change the resources, tasks, and durations in the template so they are right for your project.

Note: To create a new project from an existing project, change the project start and finish dates, and then save the project file with a new name or in a different location.

Screenshot of project plan templates in the Business category.

Add tasks to a project

  1. Select View > Task Views > Gantt Chart.

  2. Type a task name in the first empty Task Name field.

  3. Press Enter.

  4. Repeat steps 2 and 3 to enter the tasks you want.

If adding tasks one at a time starts to take too long, you can also:

Screenshot of automatically scheduled tasks entered in a new project plan.

Outline tasks in a project

Indent and outdent tasks to show hierarchy. An indented task becomes a subtask of the task above it, which becomes a summary task.

  1. Select View > Task Views > Gantt Chart.

  2. Select the task or tasks in the Task Name column that you want to indent or outdent.

  3. Do one of the following:

    • Select Task > Schedule >Indent Task Indent Task button in the ribbon. or press Alt+Shift+Left, to make the task a subtask.

    • Select Task > Schedule > Outdent Task Outdent Task button on the ribbon. or press Alt+Shift+Right, to move the task to the level of the task above it.

You can use subtasks and summary tasks to show phases, easily navigate through a large project, and more.

Screenshot of outlined tasks in a project plan.

Link tasks in a project

You can link any two tasks in a project to show their relationship, which is called a task dependency. After you link the tasks, every change you make to one affects the other.

  1. Select View > Task Views > Gantt Chart.

  2. Hold down Ctrl and select the two tasks you want to link (in the Task Name column).

  3. Select Task > Link the Selected Tasks Link Tasks button on the Task tab of the ribbon or press Ctrl+F2.

Project supports four kinds of task links to show different relationships.

For more information about task links and scheduling, see How Project schedules tasks: Behind the scenes.

Composite screenshot of linked tasks in a project plan and Gantt chart.

Change your view

  1. Select the View tab.

  2. Do one of the following:

    • Select the view that you want to use in the Task Views group or Resource Views group.

    • Select Gantt Chart > More Views to see all the available views, and then select from the options in the More Views dialog box.

Need some help choosing the right view of your project?

Composite screenshot of the Task Views and Resource Views groups on the View tab and a project plan in Calendar view.

Add a milestone

  1. Select View > Task Views > Gantt Chart.

  2. Type the milestone name in the first empty row or select a task you want to turn into a milestone.

  3. Type 0 in the Duration field.

  4. Press Enter. The milestone symbol is now part of your Gantt Chart.

Image of milestone symbol on a Gantt Chart

Assign people to tasks

  1. Select View > Task Views > Gantt Chart.

  2. Select the arrow in the Resource Names column for the task you want to assign.

  3. Do one of the following:

    • Select people from the list to work on the task.

    • Type a new name, if you don’t see the name of the person you want to assign.

Note: If there are no names in the list, no one has been added to the project yet. Either type a new name in the column, or add resources to your project before assigning them to work on tasks.

Composite screenshot of tasks with assigned resources in a project plan and Gantt chart.

Set a baseline

You can take a snapshot of your original schedule by setting and saving a baseline. This lets you see how your project is doing compared to your original plan.

  1. Select Project > Schedule > Set Baseline > Set Baseline.

  2. Select the baseline you want to set, from the Set baseline list.

    Tip: You can set as many as 11 baselines in a single project. Do this to get frequent snapshots of where things stand.

  3. Select Entire Project.

  4. Select OK.

Screenshot of the Set Baseline dialog box.

Create a project report

  1. Select the Report tab.

  2. Select the type of report you want in the View Reports group, and then select a specific report.

    For example, to open the Project Overview report, select Report > Dashboards > Project Overview.

Project Overview report

Get help with Project

  1. Select Tell me what you want to do.

  2. Type what you want help with.

  3. Select one of the search results, or select Get Help and then select a help topic.

Tell me what you want in Project 2016
Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×