Print all notes in the project (when printing a view)

When you print a Microsoft Office Project view, you can also print the notes that are most closely associated with the view. For example, if you choose to print notes when you print the Gantt Chart view, then the task notes are printed.

  1. On the View menu, click the view you want.

    If you want to use a view that is not on the View menu, click More Views, click the view you want to use in the Views list, and then click Apply.

  2. On the File menu, click Page Setup, and then click the View tab.

  3. Select the Print notes check box.

  4. Click Print.

    Note: If you use the Print button, the information is directly sent to the printer without the option to preview what you are about to print.

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×