Print a project schedule

Printing a view or report in Project is very similar to printing in other Office programs:

  • Click File > Print > Print.

    Print button in the backstage.

Note: In Project 2007: Click File > Print > OK.

But getting only the specific project information you want into your printout involves a little prep work before you hit the print button. Read on to see how to get the right information onto the page for yourself or your stakeholders.

These instructions are specific to Microsoft Project 2016, 2013, and 2010.

Get ready to print

Prepare a view for printing

Format the view

Set print and page layout options

Add a header, footer, or legend

Prepare a report for printing

Format the report

See the print layout as you work on the report

Add a header or footer

Other ways to share project info

Prepare a view for printing

Format the view

  1. Pick the view you want.

  2. Change the view so it shows only the data you want to share. For example:

Set print and page layout options

  1. Click File > Print.

  2. Under Settings, choose how much of the project to print. You can print the whole thing or pick date and page ranges.

  3. Set other printing options, like the number of copies, page orientation, and paper size.

Print Settings section of the backstage

Add a header, footer, or legend

You can include headers and footers on each printed page. Some views also include a legend of the types of Gantt bars on each printed page. You can add, remove, or change the headers, footers, and legends like this:

  1. Click File > Print.

  2. Click Page setup (just below the Settings section).

  3. Click the Header, Footer, or Legend tab.

  4. Type your text in the Left, Center, or Right text box.

  5. Use the buttons below the text box to format the text or add elements:

Insert Page Number graphic

Page numbers

Insert Current Time image

Time

Insert Page Count graphic

Total pages

Insert File Name graphic

File name

Insert Current Date graphic

Date

Insert Picture graphic

Picture

Want to get rid of the legend completely? On the Legend tab, under Located on, click None.

Need to change what Gantt bars show up in the legend? That’s handled in the Bar Styles dialog box. See Change the legend on a printed view for instructions.

Prepare a report for printing

Format the report

Create and customize the report until it shows exactly the information you want to print. You can add charts, tables, and links, as well as change colors and add visual effects.

See the print layout as you work on the report

You can see how your printed report will look while you’re still working on it.

  1. Click anywhere in the report, and then click Report Tools Design.

  2. In the Page Setup group, click the option you want to see: Page Breaks, Margins, Orientation, or Size.

Page Setup group on the Report Tools Design tab

  1. The report shows guidelines that change based on your choices.

For example, click Page Breaks to see how much of the report will show up on a printed page. Then click Size to pick a different paper size or rearrange the report elements until they all fit on a page.

To set other print options, like the number of copies or which pages to print, click File > Print and choose options under Settings.

Print Settings section of the backstage

Add a header or footer

  1. Click File > Print.

  2. Click Page setup (just below the Settings section).

  3. Click the Header or Footer tab.

  4. Type your text in the Left, Center, or Right text box.

  5. Use the buttons below the text box to format the text or add elements:

Insert Page Number graphic

Page numbers

Insert Current Time image

Time

Insert Page Count graphic

Total pages

Insert File Name graphic

File name

Insert Current Date graphic

Date

Insert Picture graphic

Picture

Note:  Report printouts don’t have legends.

Other ways to share project info

Top of Page

These instructions are specific to Microsoft Project 2007.

What do you want to do?

Prepare a view for printing

Prepare a report for printing

Change the time range for printing the Calendar view

Print notes when printing a view or report

Prepare a view for printing

  1. On the View menu, click the view that you want to print.

  2. On the File menu, click Page Setup, and then click the Page tab.

  3. If you want to change the page orientation, under Orientation, click Portrait (vertical) or Landscape (horizontal).

  4. If you want to scale the pages, under Scaling, click Adjust to, and then type the percentage at which you want information to appear on your printed pages in the % normal size box.

  5. If you want to adjust the page fit, under Scaling, click Fit to, and then specify the number of pages that you want in the pages wide by and tall boxes.

  6. If you want to change the paper size, click the paper size that you want in the Paper Size box.

Note: 

  • You can specify how much of the timescale that you want to include when you print the view. In the Print dialog box, click Dates in the Timescale section, and then select the time range in the From and To lists.

  • The default setting for scaling is 100%. Increasing the setting to 125% expands the image, printing less information on each page but enlarging the text and graphics. Decreasing the setting to 75% condenses the image, printing more information on each page.

  • You cannot adjust the page fit in the Calendar view or Resource Graph view.

  • A view may not fit the number of pages that you specify. For example, if a printed view is four pages wide by one page tall, it may not fit into one wide by one tall. In that case, the more constraining of the two numbers determines the page fit.

  • If you adjust the page fit in the Network Diagram view, you cannot adjust for page breaks. Because the number of pages overrides the ability to spread the Network Diagram boxes out to avoid page breaks, the Adjust for page breaks option is unavailable. This option is found under Box Layout in the Layout dialog box (click Layout on the Format menu).

Prepare a report for printing

This procedure helps you prepare basic reports for printing. If you want to prepare Visual Reports for printing, use Microsoft Office Excel 2007 or Microsoft Office Visio 2007.

  1. On the View menu, click Reports.

  2. Click the report type that you want, and then click Select. If you chose Custom as the report type, click a report in the Reports list, click Setup, and then go to step 4.

  3. Click the report that you want, and then click Select.

  4. Click Page Setup, and then click the Page tab.

  5. If you want to change the page orientation, under Orientation, click Portrait (vertical) or Landscape (horizontal).

  6. If you want to scale the pages, under Scaling, click Adjust to, and then type the percentage at which you want information to appear on your printed pages in the % normal size box.

  7. If you want to change the paper size, click the paper size that you want in the Paper Size box.

Note: The default setting for scaling is 100%. Increasing the setting to 125% expands the image, printing less information on each page but enlarging the text and graphics. Decreasing the setting to 75% condenses the image, printing more information on each page.

Change the time range for printing the Calendar view

In the Calendar view, you can specify the number of months (up to 2) or weeks (up to 99) that you want to print on each page.

  1. On the View menu, click Calendar.

  2. On the File menu, click Page Setup, and then click the View tab.

  3. If you want to specify months, under Print, click Months per page, and then click 1 or 2.

    If you want to specify the number of weeks to show, click Weeks per page, and then type or select the number of weeks that you want to display in the adjacent box. If you want the weeks on the printed calendar to have the same height as those in the view, click Week height as on screen.

    Alternatively, you can change the number of weeks per page by magnifying the view. On the View menu, click Zoom. Under Zoom to, select the number of weeks that you want to appear, or specify the date range that you want to show.

    Note that the calendar will become unreadable if you try to print too many weeks per page. See the tips below for ideas about how to format your calendar to make it more readable.

  4. If you want to include the previous and next month calendars, under Details, select the Print previous/next month calendars check box.

You cannot print a readable Calendar view of an entire year. Instead, use a Gantt Chart view and follow these tips:

  • Change the timescale of the Gantt Chart to accommodate your year view. For example, you can change the timescale to show quarters over months and to use abbreviations for quarters and months.

  • Reduce the font size to accommodate more text on the page.

  • Collapse all of the tasks so that only summary tasks are shown.

  • In the Page Setup dialog box, use the Fit to boxes to print the view on one page. In the Print dialog box, set the Dates boxes to print the entire year.

Note: 

  • If you are printing the Calendar view, you can specify the range of dates to print by using the Dates boxes in the Print dialog box.

  • You can format the Calendar view to maximize the amount of information shown on a page by formatting the timescale and the text styles.

  • You can specify only a date range or a number of consecutive weeks. You cannot select nonconsecutive weeks for viewing or printing.

Print notes when printing a view or report

Notes can be printed on the last page of a view. The notes that are printed are those that are most closely associated with the view. For example, if you choose to print notes when you print the Gantt Chart view, then the task notes are printed.

  1. On the View menu, click the view that you want.

    If you want to use a view that is not on the View menu, click More Views, click the view that you want to use in the Views list, and then click Apply.

  2. On the File menu, click Page Setup, and then click the View tab.

  3. Select the Print notes check box.

  4. Click Print.

You can also print notes in columns along with their associated tasks by printing a report that contains the information that you want to print.

  1. On the Report menu, click Reports.

  2. In the Reports dialog box, select a report category that you want to use, and then click Select.

  3. In the next dialog box, select a report, and then click Edit.

  4. In the Report dialog box, click the Details tab, and then select the Notes check box.

    Note: Some reports won't allow you to specify that notes be printed.

  5. Click OK, and then click Close.

  6. On the File menu, click Print.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×