Opening Project MPP files from different versions

Trying to open an .MPP file that was created in a later version of Project? Here's what's available.

Which Project version are you using?

Which file version are you trying to open?

Notes

Project 2010, Project 2013, or Project 2016

Project 2010, Project 2013, or Project 2016

Project 2010, Project 2013, and Project 2016 all use the same file format. For example, a project created in Project 2016 can be opened in Project 2010 without saving the project to a different format.

Project 2007

Project 2010, Project 2013, or Project 2016

No converter is available. If you received a Project 2010, Project 2013, or Project 2016 file that you want to open using Project 2007, ask the person who sent the file to first save it to the Project 2007 file format.

Project 2003

Project 2007

There are two possibilities here.

  • If you are using Project 2003 with SP3, project files from Project 2007 can be opened read-only. Download Microsoft Office Project 2003 Service Pack 3.

  • If you are using Project 2003 without SP3, there is no converter available. Upgrade to Project 2003 with SP3, or ask the person who sent the Project 2007 or later file to save the file first in the Project 2000-2003 file format.

Project 2003

Project 2010

No converter is available. Ask the person who sent the Project 2010 file to save the file first in the Project 2000-2003 file format.

Project 2000 or Project 2002

Project 2007 or Project 2010

No converter is available. Ask the person who sent the Project 2007 or later file to save the file first in the Project 2000-2003 file format.

Project 98

Project 2000 and later versions

No converter is available. Consider upgrading to the latest version of Project, or install the free trial version of Project 2010 to try out Project’s enhanced functionality.

Alternately, ask the person who sent the Project 2000-2003 file to save the file first in the Project 98 file format.

Note Project 2007 and later versions of Project do not have the ability to save to the Project 98 file format.”

Want more info? Take a look at:

How do I tell which version am I currently using?

  • For Project 98 through Project 2007, click the Help menu, and then click About Microsoft Office Project.

  • For Project 2010, click the File tab, then click Help.

  • For Project 2013 and Project 2016, click File > Account.

Will I lose my data?

In nearly all cases, no. There can be a few exceptions, however. If you open a Project file created from a later version and save it the file to your current version, you can lose data or formatting in areas where the later version contains enhanced functionality.

For example, information in new or custom fields from later versions of Project, or any formulas relying on new fields, will be lost when opening in an earlier version. New options that are set on custom fields created in the later version of Project will also be lost.

New calendar exceptions that were added to project and resource calendar functionality (such as monthly exceptions, yearly exceptions, and those with arbitrary dates) will also be lost.

Applies To: Project Standard 2010, Project Standard 2007, Project 2007, Project Professional 2016 Preview, Project Professional 2013, Project Standard 2013, Project Standard 2016 Preview, Project 2010



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language