Open and find items in an Outlook Data File (.pst)

Open and find items in an Outlook Data File (.pst)

If you use a POP or IMAP account, then all of your Outlook information is stored in an Outlook data file, also known as a Personal Folders File (.pst). You might also use an Outlook data file to backup messages or store older items to keep the size of your mailbox small.

By default, when you use Outlook's search tools, Outlook only searches the current mailbox. Any additional Outlook data files stored on your computer won't be searched unless you change your search scope to All Mailboxes.

You might also have an Outlook data file if you use AutoArchive with your Exchange server email account. This is a different feature than Archive button in Outlook 2016. For more information, see Archive in Outlook 2016. To see what your AutoArchive settings and location are, and for instructions to turn off AutoArchive, see Automatically move or delete older items with AutoArchive.

Search another Outlook data file

Open an Outlook data file

In order for Outlook to search a Personal Folders file for a specific word or phrase or sender, the file must be open in Outlook.

  1. In Outlook on your desktop (Outlook 2016, Outlook 2013, Outlook 2010), choose File > Open and Export > Open Outlook Data File.

  2. Choose the Outlook data file you want to open.

  3. Choose the file named "archive."

  4. Expand the top level of the Outlook data file in the Outlook Navigation pane to see the subfolders in the file. Click each subfolder to see the contents.

    Expand the archive file in the nav pane to see the subfolders under it.

  5. To search for a specific email, use Outlook's built-in search tools.

  6. If you want to import your archived items back into your Inbox, follow the instructions for importing a .pst file.

Where is my .PST file?

In Outlook 2016, Outlook 2013, Outlook 2010, new Outlook data files are, by default, saved in the following locations:

  • Windows Vista, Windows 7, 8, and 10    drive:\Users\user\Documents\Outlook Files\archive.pst

  • Windows XP   drive:\Documents and Settings\user \Local Settings\Application Data\Microsoft\Outlook\archive.pst

In earlier versions of Outlook, the archive file is saved in the following locations:

  • Windows 7, 8, 10, and Windows Vista   drive:\Users\user\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   drive:\Documents and Settings\user \Local Settings\Application Data\Microsoft\Outlook\archive.pst

All messages, contact information, calendars, and other data that you create in Microsoft Outlook are kept in your Personal Folders file (.pst) or if you use a Microsoft Exchange Server account, on your organization’s Exchange server. Outlook provides an archive function to purge your commonly used folders of older content that you don't need, but don't want to delete. You can have this done automatically with AutoArchive, or you can also archive manually as desired. You can also move items manually between Outlook Data Files for organizational purposes.

By default, Outlook's search only returns items in the current mailbox or Outlook Data File. If you want to search multiple .PST files, first, open the additional Outlook Data File, then change your search scope.

Open an Outlook data file

  1. On the File menu, click Open > Outlook Data File.

  2. Select the Outlook Data file you want to open, and select Open.

    Important: If you can't find your .pst file, it may be hidden and you need to display the file location.

Change your search scope

Outlook search only returns items in your current mailbox or Outlook Data File by default. If you want to search multiple data files, use the following steps to change your search scope.

  • On the Tools menu, click Instant Search, and then click Search Options. Alternatively, click the arrow in the Instant Search pane, and then click Search Options.

  • Under the When searching, show results from heading, use the All folders checkbox rather than Only the current selected folder.

I can't find my .pst file

The archive file is a special type of data file, a Personal Folders file (.pst). The first time AutoArchive runs, Outlook creates the archive file automatically in the following locations:

  • Windows 7, 8, 10, and Vista     C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\YourUserName \Local Settings\Application Data\Microsoft\Outlook\Archive.pst

If you don't see the Local Settings or Local folders, they might be hidden. To display a hidden .pst file, complete the steps for the operating system you're using.

Windows 7, 8, 10, and Windows Vista

  1. Click the Start button, and then click Control Panel.

  2. Click Appearance and Personalization.

  3. Click Folder Options.

  4. On the View tab, under Advanced settings, under Files and Folders, under Hidden files and folders, select Show hidden files and folders.

Windows XP

  1. Click Start, and then click Control Panel.

  2. Click Folder Options.

    Folder Options

  3. On the View tab, click the Show hidden files and folders option.

Related Topics

Switch to another Outlook e-mail profile
Create a new e-mail profile
Back up, restore, or delete items using AutoArchive
Archive items manually

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×