Open and close Outlook Data Files (.pst)

Outlook is part of your daily routine. You use it to send email messages, to set up calendar events, and to create tasks and other items. But do you wonder how and where all those items are stored? They're usually archived automatically and saved in an Outlook Data File (.pst). And with Outlook, you can open and close Outlook Data File (.pst) files and manage how and where items are archived.

Open an Outlook Data File (.pst)

  1. Open Outlook, and on the File tab, choose Open & Export > Open Outlook Data File.

    Open an Outlook data file

    Note: Depending on how Outlook is set up, it's likely the folder where the .pst file is stored will open automatically. If it doesn't, browse to the file's location. If you're not sure where your Outlook data file is located, see Locating the Outlook data files.

  2. Choose the Outlook Data File (.pst), and then choose Open.

  3. In the outlook data file folder—typically at the bottom of your Folder pane—choose the folder you want to open.

    To open the outlook data file, choose the arrow next to the it.

Remove (close) an Outlook Data File (.pst)

You can remove an Outlook data file from the Folder pane by closing the file. This does not, however, remove the file from your computer.

  • In the Folder pane, right-click outlook data file, and then choose Close "Outlook Data File".

What would you like to do?

If you have an Outlook Data File (.pst) that doesn't appear in the Navigation Pane, you can add it so that you can work with the items in the data file.

  1. On the File tab, click Account Settings > Account Settings.

    Account Settings in the Backstage view

  2. On the Data Files tab, click Add.

  3. Click the Outlook Data File (.pst) file that you want to open, and then click OK.

Outlook Data File (.pst) created by using Outlook 2010 are saved on your computer in the Documents\Outlook Files folder. If you're using Windows XP, these files are created in the My Documents\Outlook Files folder.

Files created in previous versions of Outlook are saved in a different location in a hidden folder.

  • Windows 7 and Windows Vista
    drive:\Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

Tip: For information about hidden folders in Windows, see Windows Help and Support.

The file name that you specify for an Outlook Data File (.pst) appears in the Navigation pane. Before Outlook 2010, the default display name for Outlook Data File (.pst) was Personal Folders. This can be confusing if you work with multiple Outlook Data Files (.pst) that were created in previous versions of Outlook. We recommend that you use a descriptive display name for each Outlook Data File (.pst).

  1. On the File tab, click Account Settings > Account Settings.

  2. On the Data Files tab, click the Outlook Data File (.pst) file > Settings.

  3. In the Name box, enter a descriptive name for the Outlook Data File (.pst).

    Outlook Data File dialog box

    Note: Changing the display name doesn't rename the file. Only the name as it appears in the Navigation pane is changed.

When you no longer need frequent access to an Outlook Data File (.pst), you can close the file. A closed file no longer appears in the Navigation pane, but isn't deleted from your computer.

  • Right-click the name of the Outlook Data File (.pst) that you want to remove from the Navigation pane, and then click Close name.

    Close Outlook Data File (.pst) command

Caution: If the Close command isn't available, you're probably trying to remove the default Outlook Data File (.pst) file that is used to save your new messages. If you were to remove that data file, new messages would have nowhere to go.

If you created a .pst file that doesn't appear in the Navigation pane, add the .pst file to Outlook so that you can work with the items in it.

  1. On the File menu, point to Open, and then click Outlook Data File.

  2. Click the .pst file that you want to open, and then click OK.

    Note: The name of the folder that is associated with the data file appears in the Folder List. To view the Folder List, on the Go menu, click Folder List. By default, the folder will be called Personal Folders.

The following is a list of where Outlook data files are saved on your computer. Some of the folders might be hidden folders. To view them, do one of the following:

  1. Click the Start button, and then click Control Panel.

  2. Click Folder Options.

    Folder Options

  3. Click the View tab, and then click the Show hidden files and folders option.

File locations in Windows Vista

Outlook data files (.pst)    drive:\User\user name\Local Settings\Application Data\Microsoft\Outlook

Offline Folders file (.ost)    drive:\User\user name\Local Settings\Application Data\Microsoft\Outlook

File locations in Windows XP

Outlook data files (.pst)    drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

Offline Folders file (.ost)    drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

Keep these points in mind:

  • You can save, copy, or move a data file (other than the file that is used as your default delivery location) to another location on your hard disk or to a share on the network. Remember that you must have read/write permissions to open a Personal Folders file (.pst) from a network share.

  • If you need to access any data file that is stored on a network share or on another computer, close any program that might be using that file. A data file can be accessed by only one user or program at a time.

  • The .pst data file does not support read-only media such as CDs and DVDs.

If you use a Microsoft Exchange account, typically your e-mail messages, calendar, contacts, and other items are delivered to and stored in your mailbox on the server. When you install Outlook on a new computer and configure an Exchange account, all your items on the server will be available to you again. The remaining information in this article does not apply to you, unless you have archived local data files or specified that your Exchange email messages be delivered to a local data file.

If you use a POP3 email account, which is one of the more common types of personal e-mail account, your email messages are downloaded from your POP3 e-mail server at your Internet service provider (ISP) to your computer and delivered to and stored locally in a Personal Folders file (.pst) named Outlook.pst (the default data file name). Outlook.pst is stored in the drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook folder.

Notes: The default location of the .pst file is a hidden folder. To use Windows Explorer to navigate to this folder, you must first turn on the display of hidden folders.

  • In Windows Explorer, on the Tools menu, click Folder Options.

  • On the View tab, under Advanced Settings, under Files and Folders, under Hidden files and folders, click Show hidden files and folders.

  • If you want to see all file name extensions, clear the Hide extensions for known file types check box under Files and Folders.

    Hidden folders appear dimmed to indicate that they are not typical folders.

You can move any Outlook .pst file to any location on your computer. For example, some people like to keep their Outlook data files on drive D or under My Documents, so that creating backup files is easier.

Before you move your .pst file, you might want to change its display name from Personal Folders to something more meaningful to you. Changing the name helps you to distinguish between different Outlook data files when you work with more than one .pst file.

  1. In the Navigation pane, right-click Personal Folders, and then click Properties for "Personal Folders".

    File Properties

    Personal Folders is always a top-level folder in the Navigation pane, in Mail.

    Personal Folders Properties

  2. Click Advanced.

  3. In the Name text box, type a name that is meaningful to you, such as Greta's Outlook Data.

    Personal Folders

  4. Click OK twice.

Now you can begin moving Outlook Data Files to another location on your computer.

  1. In Outlook, make a note of the file location and name.

    • In the Navigation pane, right-click Personal Folders or the name that appears for your .pst file, and then click Properties for folder name.

    • Click Advanced.

    • In the File name text box, make a note of the complete path and file name of the .pst file.

  2. Exit Outlook and then move the file.

    • Use Windows Explorer to copy each .pst file from its default location in the drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook folder to any folder on your computer that you want.

      Notes: The default location is a hidden folder. To use Windows Explorer to navigate to this folder, you must first turn on the display of hidden folders.

      • In Windows Explorer, on the Tools menu, click Folder Options.

      • On the View tab, under Advanced Settings, under Files and Folders, under Hidden files and folders, click Show hidden files and folders.

      • If you want to see all file name extensions, clear the Hide extensions for known file types check box under Files and Folders.

        Hidden folders appear dimmed to indicate they aren't typical folders.

  3. In Control Panel, click User Accounts, and then click Mail.

    Note: If you are using the Classic view in Control Panel, double-click Mail.

  4. Click Show Profiles, and then choose the profile that contains the .pst file.

  5. Click Properties, and then click Data Files.

  6. Select the data file from the list, and then click Settings.

  7. When a message appears, notifying you that the data file cannot be found at the old location, click OK.

  8. Browse to the new folder location, select the data file, and then click Open.

  9. Click OK, and then click Close twice.

  10. Click OK and restart Outlook.

If you work offline with Outlook or use Exchange with Cached Exchange Mode, you can change the location of the local Offline Folder file (.ost) to a different folder or hard disk drive.

  1. Exit Outlook.

  2. Click Start, and then click Control Panel.

  3. Double-click Mail, and then click E-mail Accounts.

  4. Click Show Profiles, and then select the profile that contains the .pst file.

  5. Click Properties, and then click Data Files.

  6. Select the Exchange account, and then click Settings.

  7. On the Advanced tab, clear the Use Cached Exchange Mode check box.

    Note: When you see this message: You must restart Outlook for these changes to take effect, click OK.

  8. Click Settings, and on the Advanced tab, click Offline Folder File Settings.

  9. Click Disable Offline Use, and then click Yes in the dialog box that appears.

  10. Click Offline Folder File Settings.

  11. Click Browse, go to the location where you want to save your .ost file, enter a name in the File name box, and then click Open.

  12. Click OK, and then select the Use Cached Exchange Mode check box.

  13. Click OK. When you see this message: You must restart Outlook for these changes to take effect, click OK.

  14. Click Close.

    The next time that you start Outlook, the new .ost file will be synchronized with your mailbox on the server running Exchange.

Currently there is no way to password-protect Outlook on startup or to lock Outlook if you need to quickly walk away from your computer, other than by using your Microsoft Windows logon password or by using third-party software written specifically to password-protect Outlook. However, you can set a password on your Personal Folders file (.pst). If you use an Internet e-mail account in Outlook, such as a POP3 or HTTP account, your e-mail messages are delivered to a .pst data file on your computer's hard disk. You can use a password on your .pst file to help prevent accidental intrusion by other people with whom you share your computer.

  1. On the Go menu, click Folder List.

  2. Do one of the following:

    • If you have a POP3 e-mail account, right-click Personal Folders, and then click Properties For "Personal Folders" on the shortcut menu.

      Note: If you provided a custom display name for your data file, substitute that name for Personal Folders.

    • If you have an IMAP or HTTP e-mail account, such as Microsoft Windows Live Mail, right-click the name of the account, and then click Properties For account name on the shortcut menu.

  3. On the General tab, click Advanced.

  4. Click Change Password.

  5. In the Change Password dialog box, type your new password—up to 15 characters—and verify it by retyping it .

    Notes: Use strong passwords that combine uppercase and lowercase letters, numbers, and symbols. Weak passwords don't mix these elements. Example of a strong password: Y6dh!et5, and an example of a weak password: House27. Passwords should be 8 or more characters in length. A pass phrase that uses 14 or more characters is better. For more information, see Create stronger passwords and protect them.

    It is critical that you remember your password. If you forget your password, Microsoft can't retrieve it. Store the passwords that you write down in a secure place away from the information that they help protect.

  6. Make sure that the Save this password in your password list check box is cleared. This prevents the password from being cached, so you will need to type the password each time you run Outlook. Don't forget the password.

    Important: Neither Microsoft, your Internet service provider (ISP), nor your mail administrator has access to your password, nor can they assist you to recover the contents of the .pst file if you forget the password.

  7. Click OK three times.

When you click the email account folder, you will be prompted for your password. After you gain access, you won't have to enter the password again for that session. If you exit and then restart Outlook, you will be prompted for the password when you click the e-mail account folder.

Important: The .pst password feature is not intended to provide security against hackers. It is just a way to prevent inadvertent intrusion by other people whom you trust and share your computer with, such as at home with your family. A more secure way of protecting your data on a computer that you share with other people is to create a password-protected Windows user account for each individual who uses the computer.

The default display name of the Personal Folders file (.pst) is Personal Folders. This can be confusing if you work with multiple .pst files, all of which have the same name. A best practice is to customize the display name.

  1. In the Navigation pane, right-click Personal Folders, and then click Properties for "Personal Folders".

    Personal Folders Properties

  2. Click Advanced.

    Personal Folders

  3. In the Name box, type a name that is meaningful to you, such as Greta's Outlook Data.

  4. Click OK twice.

In the Navigation pane, you see a top folder with the name that you entered. Now you can quickly distinguish your data file from any others.

Tip: Customizing the file names is also useful if you keep multiple .pst file archives. For example, if you create a monthly .pst file to store all of your sent items for that month, you can rename the display name from Personal Folders to something more friendly, such as Sent Mail Archive – December 2007.

Even if you have a tendency to hoard e-mail, you might want to clear some of the clutter in the Navigation pane. You might not always need instant access to an archive .pst file. You can remove an Outlook data file from the Navigation pane without deleting the file from your computer.

  • Right-click the Personal Folders file that you want to remove from the Navigation pane, and then click Close Personal Folders.

If the Close Personal Folders option is not available, you are probably trying to remove the .pst file that Outlook uses for saving your new messages. If you remove that data file, new messages will have nowhere to go.

Tip: Afraid of deleting a file and losing your data? Closing a .pst file doesn't delete the file or any items that it contains. The file just no longer appears in the Navigation pane. You can always add any .pst file back to the display by doing the following:

  1. On the File menu, point to Open, and then click Outlook Data File.

  2. Click the .pst file that you want to open, and then click OK.

More about Outlook data files

For more information about Outlook data files, see the following topics:

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×