Move an Outlook data file

This article explains how to move an Outlook data file. It assumes that you know how to back up Outlook data files and that you have done this before following these procedures. See the related links at the bottom of the page to learn more about Outlook data files.

When you use a Microsoft Exchange Server account account (required) and turn on offline support or use Cached Exchange Mode, a synchronized copy of your Outlook items is saved in an offline Outlook Data File (.ost) in a hidden folder on your computer.

Where's my offline Outlook Data File (.ost)?

You can find your offline Outlook Data File (.ost) file through your Outlook account.

Important:  Don't use these steps to move an offline Outlook Data File (.ost) to another computer. When you add an Exchange account in Outlook on another computer and then work offline or use Cached Exchange Mode, an offline Outlook Data File (.ost) is created automatically and your Outlook data is downloaded.

  1. Open Outlook, and on the File tab, choose Account Settings > Account Settings > Data Files.

  2. On the Data Files tab, you'll see the location of the .ost file and can do one of the following:

    Data Files tab for Outlook Account Settings that shows location of outlook data files for a named user

    • Accept the offline Outlook Data File (.ost) location that appears in the Location column for the Exchange account.

      or

    • Change the location—for example, pick a different folder—where the offline Outlook Data File (.ost) file is to be saved.

      Notes: When you choose a new folder location, a new offline Outlook Data File (.ost) file is created automatically. Although it isn't necessary, you can manually move the existing file to the new folder to avoid the download time that is required to recreate the file.

      An offline Outlook Data File (.ost) also is used for the Outlook Connector. These files can't be moved.

Move or create an offline Outlook Data File (.ost)

Now that you've discovered the location—the full path—of your offline Outlook Data File (.ost), you can move it or create a new file.

  1. Open the Account Settings dialog box and choose the Data Files tab.

  2. Choose your Exchange account, and then choose Settings.

    In Account Settings, for an Exchange Account change data file settings

  3. On the Advanced tab, clear the Use Cached Exchange Mode check box, and choose OK.

  4. At the prompt, choose OK, and then choose Settings.

  5. On the Advanced tab, choose Outlook Data File Settings > Disable Offline Use > Yes.

    Note: If the Disable Offline Use button is unavailable, go back to step 3 and clear the Use Cached Exchange Mode check box.

  6. Choose Outlook Data File Settings, and then do one of the following:

    • I want to create a file (default)   
      Choose Browse, select the folder where you want to save the offline Outlook Data File (.ost), and then choose Open.

    • I want to move the old file   
      Choose Browse, select the offline Outlook Data File (.ost) that you moved to a new folder location, and then choose Open.

  7. Choose OK.

  8. On the Advanced tab, select the Use Cached Exchange Mode check box, choose OK, and then choose OK at the prompt to restart Outlook.

  9. Close the Account Settings and the Mail Setup dialog boxes.

  10. In the Mail dialog box, choose OK.

Note: When a new offline Outlook Data File (.ost) is created, the old file is not deleted. You can delete the old file.

See also

Create an Outlook Data File (.pst) to save your information

Import email, contacts, and calendar from an Outlook .pst file

Introduction to Data Files (.pst and .ost) for Outlook 2010

About moving Outlook 2007 data files

If you are moving to a new computer or reinstalling all of your software on a new or reformatted hard disk, you will need to reinstall Outlook 2007. This article explains how to see your old email messages in your new installation.

Important: Do not use the steps in this article to move an offline Outlook Data (.ost) file from one computer to another. These instructions are for Personal Folders (.pst) files only. For more information about these two types of Outlook files, see Introduction to Outlook data files. Copying other configuration information, such as rules, Send/Receive groups, accounts settings, and autocomplete suggestions is not covered in this article.

Warning: This article assumes that you know how to back up your Outlook data files and that you have already done this. Do not format a hard disk that contains your Outlook data files before you first back up the data to another hard disk, network drive, or removable media. Formatting your hard disk will permanently destroy the data on that disk. In addition to your data files, there are other configuration files that you may want to back up.

Where are your email messages saved?

Where are your email messages saved? Are the messages kept on the email server or locally on your computer in an Outlook data file? The answer depends on the type of email account you have and how you have configured the account in Outlook. The place where your new messages are saved is defined as the default delivery location.

  • Microsoft Exchange account    

    If you use an Exchange account, typically your email messages, calendar, contacts, and other items are delivered to and stored in your mailbox on the server running Exchange. When you install Outlook on a new computer and configure an Exchange account, all your items on the server running Exchange are again available to you. The remaining information in this article does not apply to you, unless you either created an archive or local data files, or specified that your Exchange messages be delivered to a local data file.

    Exchange accounts also allow you to work offline or use Cached Exchange Mode. If you use either of these features, local copies of your items are kept on your computer in an Offline Folder file (.ost). The .ost file is synchronized with the items on the server running Exchange periodically. Because your data remains on the server running Exchange, you can recreate this .ost file on your new computer without having to back it up.

    • Determine whether Cached Exchange Mode is turned on    

      1. On the Tools menu, click E-Mail Accounts.

      2. Select the Exchange account, and then click Change.

      3. Under Microsoft Exchange Server, if the Use Cached Exchange Mode check box is selected, Cached Exchange Mode is turned on.

        Alternatively, you can move or archive your Exchange account items to a Personal Folders file (.pst). You can also configure Outlook to deliver new items to a .pst file, rather than keeping the items on the server. You must back up these .pst files as well as reconnect them to your new installation of Outlook.

    • Determine whether the default delivery location is a .pst file    

      1. On the Tools menu, click E-Mail Accounts.

      2. Under Selected e-mail account delivers new e-mail messages to the following location verify the default delivery location that is listed.

        Note: Delivery of new email to an Exchange mailbox usually appears as Mailbox - <username> or just your username. Delivery of new email to a .pst file appears as Personal Folders or a custom display name you provided for the .pst file.

  • POP3, IMAP, and HTTP accounts    

    If you use a POP3 email account, which is one of the most common types of personal email accounts, your email messages are downloaded from your POP3 email server at your Internet service provider (ISP) to your computer and delivered to and stored locally in a Personal Folders file (.pst) named Outlook.pst. Outlook.pst is the default data file name. The file is stored in the <drive>:\Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook folder.

    IMAP and HTTP accounts save your email messages on a server, as does an Exchange account. As with any type of Outlook email account, you can choose to archive or move items from the server into a local .pst file. If you archived or moved items from the server to a local .pst file, you need to back up the .pst file and then reconnect to it in your new installation of Outlook. If you have kept everything on the server, after you use the E-Mail Accounts Wizard to set up your IMAP or HTTP account, all of the items on the email server will again be available to you in Outlook.

Move an Outlook data file from one computer to another

You installed Outlook on a new computer or a new hard disk and are ready to start using your old data.

  • Use Windows Explorer to copy each Personal Folders file (.pst) from its backup location (network drive or removable media, such as a CD or DVD or portable hard disk) to the <drive>:\Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook folder.

Although you can keep your data files in any folder, this is the default location that Outlook uses when creating .pst files.

Note: This location is a hidden folder. To use Windows Explorer to navigate to this folder, you must first turn on the display of hidden folders. In Windows Explorer, on the Tools menu, click Folder Options. On the View tab, under Advanced Settings, under Files and Folders, under Hidden files and folders, select Show hidden files and folders. If you want to see all file name extensions, clear the Hide extensions for known file types check box. Hidden folders appear dimmed to indicate they are not typical folders.

When you first start Outlook, you are asked for your email account information. Depending on the type of account you use, Outlook may create a new data file known in Outlook as a Personal Folders file (.pst). That is good if you are a new user but probably not what you want if you were already an Outlook user, you had your email messages delivered to a .pst file, and you want to keep using that .pst file. You can still get to your original data, but first complete the Outlook setup by responding to the questions you are prompted to answer. Once you are in Outlook, there are some important steps to getting your old data back and then making sure that new messages are delivered to same .pst file that you were previously using.

If you use a POP3 account, or you set up your Exchange account to deliver to a local Personal Folders file (.pst), you need to set up Outlook to open the file.

  1. On the File menu, point to Open, and then click Outlook Data File.

  2. Click the .pst file you want to open, and then click OK.

The name of the folder associated with the data file appears in the Folder List in the Navigation Pane. If you never changed the display name, it is still the default Personal Folders.

You are halfway done. You now probably have two Personal Folders listed in the Navigation Pane. The first was created by Outlook when you first started Outlook and provided information about your account. The second folder is your old data. You can verify that your original data is back in Outlook by viewing the Inbox or the subfolders under one of the entries. You should see all of your old items.

If you see two entries named Personal Folders in the Navigation Pane, we recommend that you follow the quick steps in the "Customizing the data file display name" section to make sure that the next procedure easier. If you see only one top-level folder named Personal Folders, skip to the "Delivering messages to the previously used .pst file" section.

If you kept the default settings and ended up with two sets of Personal Folders, it might be confusing. You have two data files — the file that Outlook created when you started Outlook for the first time and your old data file that was just added. Now is a good time to customize the display name to prevent confusion.

  1. In the Navigation Pane, right-click Personal Folders, and then click Properties for Personal Folders.

  2. Click Advanced.

  3. In the Name text box, type a name that is meaningful to you, such as My Messages.

  4. Click OK twice.

Now you will see a top folder named My Messages in the Navigation Pane. You will always be able to quickly identify your data file from any others.

Tip: Customizing the file names is also useful if you keep multiple .pst file archives. For example, if you create a monthly .pst file to store all of your sent items for that month, you can rename the display name from Personal Folders to something more friendly, such as Sent Mail Archive – December 2007.

You can use one or more .pst files, but new messages can only be delivered to one file.

Now that your old items are available in Outlook, you need to tell Outlook which data file is your primary data file and that all new items should go to the Inbox in that .pst file. The file or mailbox to which your new messages are delivered is defined as the default delivery location.

  1. On the Tools menu, click Account Settings.

  2. On the E-mail tab, select the new email account, and then click Change Folder.

  3. In the New E-mail Delivery Location dialog box, select the Inbox of the old .pst file.

  4. Click Finish.

  5. Exit and restart Outlook.

You may want to discard the Personal Folders file that was created when you set up Outlook. Before you proceed, it is very important that you first click in the Inbox for that Personal Folders file and make sure that no new items were placed in the Inbox up to this point. You can click and drag any items from the Inbox of the new .pst file to the old .pst file. Right-click the Personal Folders file that you want to discard, and then click Close Personal Folders. If the Close Personal Folders option is not available, either you are trying to remove the .pst file that Outlook created when you started Outlook the first time, or the default delivery location is still pointing to the wrong file. Make sure you are trying to remove the Personal Folders file that doesn't have any of your items, or repeat the steps in the "Deliver messages to the previously used .pst file" section to change the default delivery location.

Closing a .pst file doesn't delete the file or remove any items from it. The file is no longer displayed in the Navigation Pane. You can always add any .pst file back to the display:

  1. On the File menu, point to Open, and then click Outlook Data File.

  2. Click the .pst file you want to open, and then click OK.

See also

Introduction to Outlook data files

Import email, contacts, and calendar from an Outlook .pst file

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×