Look up words in the thesaurus

Using the thesaurus, you can look up synonyms (different words with the same meaning) and antonyms (words with the opposite meaning).

Tip: In Microsoft Word, Microsoft PowerPoint, and Microsoft Outlook, you can look up a word quickly if you right-click on a word anywhere in the document, presentation, open message, or previewed message in the Reading Pane, and then click Synonyms on the shortcut menu.

  1. Click the word in your workbook that you want to look up.

  2. On the Review tab, click Thesaurus.

    Excel Ribbon Review Tab Thesaurus

  3. To use one of the words in the list of results or to search for more words, do one of the following:

    • To replace your selected word with one of the words from the list, point to it, click the down arrow, then click Insert.

    • To copy and paste a word from the list, point to it, click the down arrow, then click Copy. You can then paste the word anywhere that you like.

    • To look up additional related words, click a word in the list of results.

You can also look up words in the thesaurus of another language. If, for example, your workbook is in French and you want synonyms, do this:

  • In Excel 2007, click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Excel 2010 or Excel 2013, on the Review tab, click Research. Click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Excel 2016, on the Review tab, click Thesaurus. At the bottom of the Thesaurus task pane, select a language from the drop-down list.

  1. Select the word in your notebook that you want to look up.

  2. In OneNote 2007, on the Tools menu, click Research, and then in the All Reference Books list, click Thesaurus.

    Research task pane

    In OneNote 2010, on the Review tab, click Research, and then in the All Reference Books list, click Thesaurus.

    Review Tab, Research button

    Research task pane

    In OneNote 2013 or OneNote 2016, on the Review tab, click Thesaurus.

  3. To use one of the words in the list of results or to search for more words, do one of the following:

    • To replace your selected word with one of the words from the list, point to it, click the down arrow, then click Insert.

    • To copy and paste a word from the list, point to it, click the down arrow, then click Copy. You can then paste the word anywhere that you like.

    • To look up additional related words, click a word in the list of results.

You can also look up words in the thesaurus of another language. If, for example, your text is in French and you want synonyms, on the Review tab, click Research. Click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  1. Click the word in your Outlook item that you want to look up.

  2. In Outlook 2007, on the Message tab, in the Proofing group, click Spelling, and then click Thesaurus.

    In Outlook 2010, Outlook 2013, or Outlook 2016, click the Review tab, then click Thesaurus.

    Outlook Ribbon Thesaurus Icon

    Note: In Microsoft Outlook, the Thesaurus or Research task pane is available in any new Outlook item -- such as a message, or a calendar item -- but not from the main Outlook window.

  3. To use one of the words in the list of results or to search for more words, do one of the following:

    • To replace your selected word with one of the words from the list, point to it, click the down arrow, then click Insert.

    • To copy and paste a word from the list, point to it, click the down arrow, then click Copy. You can then paste the word anywhere that you like.

    • To look up additional related words, click a word in the list of results.

You can also look up words in the thesaurus of another language. If, for example, your text is in French and you want synonyms, do this:

  • In Outlook 2007, click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Outlook 2010 or Outlook 2013, on the Review tab, click Research. Click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Outlook 2016, on the Review tab, click Thesaurus. At the bottom of the Thesaurus task pane, select a language from the drop-down list.

  1. Click the word in your presentation that you want to look up.

  2. On the Review tab, click Thesaurus.

    PowerPoint Ribbon Review tab Thesaurus

  3. To use one of the words in the list of results or to search for more words, do one of the following:

    • To replace your selected word with one of the words from the list, point to it, click the down arrow, then click Insert.

    • To copy and paste a word from the list, point to it, click the down arrow, then click Copy. You can then paste the word anywhere that you like.

    • To look up additional related words, click a word in the list of results.

You can also look up words in the thesaurus of another language. If, for example, your document is in French and you want synonyms, do this:

  • In PowerPoint 2007, click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In PowerPoint 2010 or PowerPoint 2013, on the Review tab, click Research. Click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Outlook 2016, on the Review tab, click Thesaurus. At the bottom of the Thesaurus task pane, select a language from the drop-down list.

  1. Click the word in your publication that you want to look up.

    In Publisher 2007, on the Tools menu, click Research, and then in the All Reference Books list, click Thesaurus.

    Research task pane

    In Publisher 2010, on the Home tab, click Spelling, and then click Thesaurus.

    Thesaurus menu command

    In Publisher 2013 or Publisher 2016, on the Review tab, click Thesaurus.

  2. To use one of the words in the list of results or to search for more words, do one of the following:

    • To replace your selected word with one of the words from the list, point to it, click the down arrow, then click Insert.

    • To copy and paste a word from the list, point to it, click the down arrow, then click Copy. You can then paste the word anywhere that you like.

    • To look up additional related words, click a word in the list of results.

You can also look up words in the thesaurus of another language. If, for example, your publication is in French and you want synonyms, on the Review tab, click Research. Click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  1. Click the word in your diagram that you want to look up.

  2. In Visio 2007, on the Tools menu, click Research, and then in the All Reference Books list, click Thesaurus.

    Research task pane

    In Visio 2010, Visio 2013, or Visio 2016, on the Review tab, click Thesaurus.

    Visio Ribbon Review tab Thesaurus

  3. To use one of the words in the list of results or to search for more words, do one of the following:

    • To replace your selected word with one of the words from the list, point to it, click the down arrow, then click Insert.

    • To copy and paste a word from the list, point to it, click the down arrow, then click Copy. You can then paste the word anywhere that you like.

    • To look up additional related words, click a word in the list of results.

You can also look up words in the thesaurus of another language. If, for example, your diagram is in French and you want synonyms, do this:

  • In Visio 2007, click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Visio 2010 or Visio 2013, on the Review tab, click Research. Click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Visio 2016, on the Review tab, click Thesaurus. At the bottom of the Thesaurus task pane, select a language from the drop-down list.

  1. Click the word in your document that you want to look up.

  2. On the Review tab, click Thesaurus.

    Word Ribbon Review tab Thesaurus

  3. To use one of the words in the list of results or to search for more words, do one of the following:

    • To replace your selected word with one of the words from the list, point to it, click the down arrow, then click Insert.

    • To copy and paste a word from the list, point to it, click the down arrow, then click Copy. You can then paste the word anywhere that you like.

    • To look up additional related words, click a word in the list of results.

You can also look up words in the thesaurus of another language. If, for example, your document is in French and you want synonyms, do this:

  • In Word 2007, click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Word 2010 or Word 2013, on the Review tab, click Research. Click Research options in the Research task pane, and then under Reference Books, select the thesaurus options that you want.

  • In Word 2016, on the Review tab, click Thesaurus. At the bottom of the Thesaurus task pane, select a language from the drop-down list.

We're listening

This article was last updated by Ben on January 4th, 2018 as a result of your comments. If you found it helpful, and especially if you didn't, please use the feedback controls below to let us know how we can improve it.

See Also

Editor - your writing assistant

Check spelling and grammar in Office 2010 and later

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×