Links Between Projects dialog box

Use the Links Between Projects dialog box to review information about tasks linked to and from other projects. You can also use this dialog box to update or delete links. There are two tabs on this dialog box: External Predecessors and External Successors.

Dialog box location

On the Tools menu, click Links Between Projects.

Details

External Predecessors tab

The following are details about the External Predecessors tab. The information about an external link occupies at least two rows. The first row contains information about the task in the current project. The succeeding rows contain information about the predecessor tasks, which are from an external project file.

ID     The ID number of the task in the current project that is linked to an external predecessor. The ID number appears only in the first row.

Task     In the first row, the name of the task in the current project that is linked to an external predecessor. In the succeeding rows, the names of the predecessor tasks in the external project file.

Type     The abbreviations for the link types describing the task dependencies between the two tasks.

Link types

Finish-To-Start (FS)     The successor task cannot start until the predecessor task finishes. This is the default task dependency.

Start-To-Start (SS)     The successor task cannot start until the predecessor task starts.

Finish-To-Finish (FF)     The successor task cannot finish until the predecessor task finishes.

Start-To-Finish (SF)     The successor task cannot finish until the predecessor task starts.

Date     The schedule date that is driving the successor.

% Comp.     The percentage of completion for the external predecessor task.

Differences     Information about any changes to the predecessor task information that have not yet been updated in the current project. This can include any new start or finish dates of the external predecessor. You can set whether Microsoft Office Project automatically updates linked information between projects. On the Tools menu, click Options, and then click the View tab. Select or clear the Show Links Between Projects dialog on open and Automatically accept new external data check boxes to reflect how you want to update external link information. If the Automatically accept new external data check box is cleared, you can see whether there are differences in this field, and then update them by clicking Accept or Accept All.

External Successors tab

The following are details about the External Successors tab. The representation of an external link occupies at least two rows. The first row contains information about the task in the current project. The succeeding rows contain information about the successor tasks, which are from an external project file.

ID     The ID number of the task in the current project that is linked to an external successor. The ID number appears only in the first row.

Task     In the first row, the name of the task in the current project that is linked to an external successor. In the succeeding rows, the names of the successor tasks in the external project file.

Type     The abbreviations for the link types describing the task dependency between the two tasks.

Link types

Finish-To-Start (FS)     The successor task cannot start until the predecessor task finishes. This is the default task dependency.

Start-To-Start (SS)     The successor task cannot start until the predecessor task starts.

Finish-To-Finish (FF)     The successor task cannot finish until the predecessor task finishes.

Start-To-Finish (SF)     The successor task cannot finish until the predecessor task starts.

Date     The schedule date that is affecting the predecessor.

% Comp.     The percentage of completion for the external successor task.

Differences     Information about any changes to the successor task information that have not yet been updated in the current project. This can include any new start or finish dates of the external successor. You can set whether Microsoft Office Project automatically updates linked information between projects. On the Tools menu, click Options, and then click the View tab. Select or clear the Show Links Between Projects dialog on open and Automatically accept new external data check boxes to reflect how you want to update external link information. If the Automatically accept new external data check box is cleared, you can see whether there are differences in this field, and then update them by clicking Accept.

Path

Shows the path of the source project.

Command buttons

Accept     Accepts the changes to the selected links. This button is available only when a row containing link information is selected.

All     Accepts all changes to the links between the active project and other projects.

Delete Link     Deletes the link to the external project for the selected external task.

Browse     Opens the Browse dialog box, which you can then use to locate the source project of the selected external task. Only use Browse when the location of a source project has changed and you need to correct the link references. If you use Browse to find a new project, existing links might be deleted or go to the wrong location. This button is available only when a row containing link information is selected.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×