Keyboard shortcuts for Project 2010

The keyboard shortcuts described in this Help topic refer to the U.S. keyboard layout. Keys on other layouts might not correspond exactly to the keys on a U.S. keyboard.

For keyboard shortcuts in which you press two or more keys simultaneously, the keys to press are separated by a plus sign (+) in Microsoft Project Help. For keyboard shortcuts in which you press one key immediately followed by another key, the keys to press are separated by a comma (,).

You can use the keyboard to access commands on the Ribbon, and to navigate to and move around in the Help window. Press ALT to display KeyTips over each feature that is available in the current view. The following example is from Microsoft Office Word.

Note   To print this topic, press TAB to select Show All, press ENTER, and then press CTRL+P.

Online Help

Use the Help window

The Help window provides access to all Office Help content. The Help window displays topics and other Help content.

In the Help window

To do this

Press

Open the Help window.

F1

Close the Help window.

ALT+F4

Switch between the Help window and the active program.

ALT+TAB

Go back to Program Name Home.

ALT+HOME

Select the next item in the Help window.

TAB

Select the previous item in the Help window.

SHIFT+TAB

Perform the action for the selected item.

ENTER

In the Browse Program Name Help section of the Help window, select the next or previous item, respectively.

TAB or SHIFT+TAB

In the Browse Program Name Help section of the Help window, expand or collapse the selected item.

ENTER

Select the next hidden text or hyperlink, including Show All or Hide All at the top of a topic.

TAB

Select the previous hidden text or hyperlink.

SHIFT+TAB

Perform the action for the selected Show All, Hide All, hidden text, or hyperlink.

ENTER

Move back to the previous Help topic (Back button).

ALT+LEFT ARROW or BACKSPACE

Move forward to the next Help topic (Forward button).

ALT+RIGHT ARROW

Scroll small amounts up or down, respectively, within the currently displayed Help topic.

UP ARROW or DOWN ARROW

Scroll larger amounts up or down, respectively, within the currently displayed Help topic.

PAGE UP or PAGE DOWN

Change whether the Help window appears connected to (tiled) or separate from (untiled) the active program.

ALT+U

Display a menu of commands for the Help window. This requires that the Help window have the active focus (click in the Help window).

SHIFT+F10

Stop the last action (Stop button).

ESC

Update the window (Refresh button).

F5

Print the current Help topic.

Note   If the cursor is not in the current Help topic, press F6 and then press CTRL+P.

CTRL+P

Change the connection state.

F6, DOWN ARROW

Type text in the Type words to search for box.

F6, DOWN ARROW

Switch among areas in the Help window; for example, switch between the toolbar, Type words to search for box, and Search list.

F6

In a Table of Contents in tree view, select the next or previous item, respectively.

DOWN ARROW or UP ARROW

In a Table of Contents in tree view, expand or collapse the selected item, respectively.

LEFT ARROW or RIGHT ARROW

Microsoft Office basics

Keyboard access to the Office Fluent Ribbon

  1. Press ALT.

    The KeyTips are displayed over each feature that is available in the current view.

  2. Press the letter that appears in the KeyTip over the feature that you want to use.

  3. Depending on which letter you press, additional KeyTips may appear. For example, if the Home tab is active and you press W, the View tab is displayed, along with the KeyTips for the groups on that tab.

  4. Continue pressing letters until you press the letter of the command or control that you want to use. In some cases, you must first press the letter of the group that contains the command.

    Note   To cancel the action that you are taking and hide the KeyTips, press ALT.

    Tip   If the Watch Window does not get focus after you select it by using the KeyTips, press ALT, and then press CTRL+TAB.

Display and use windows

To do this

Press

Switch to the next window.

ALT+TAB

Switch to the previous window.

ALT+SHIFT+TAB

Close the active window.

CTRL+W or CTRL+F4

Restore the size of the active window after you maximize it.

CTRL+F5

Move to a task pane from another pane in the program window (clockwise direction). You may need to press F6 more than once.

Note   If pressing F6 doesn't display the task pane you want, try pressing ALT to place focus on the menu bar or Ribbon, which is a part of the Office Fluent Ribbon, and then pressing CTRL+TAB to move to the task pane.

F6

Move to a pane from another pane in the program window (counterclockwise direction).

SHIFT+F6

When more than one window is open, switch to the next window.

CTRL+F6

Switch to the previous window.

CTRL+SHIFT+F6

When a document window is not maximized, perform the Move command (on the Control menu for the window). Press the arrow keys to move the window. When you finish, press ESC.

CTRL+F7

When a document window is not maximized, perform the Size command (on the Control menu for the window). Press the arrow keys to resize the window. When you finish, press ESC.

CTRL+F8

Minimize a window to an icon (works for only some Microsoft Office programs).

CTRL+F9

Maximize or restore a selected window.

CTRL+F10

Copy a picture of the screen to the Clipboard.

PRINT SCREEN

Copy a picture of the selected window to the Clipboard.

ALT+PRINT SCREEN

Change or resize the font

To do this

Press

Change the font.

CTRL+SHIFT+F

Change the font size.

CTRL+SHIFT+P

Increase the font size of the selected text.

CTRL+SHIFT+>

Decrease the font size of the selected text.

CTRL+SHIFT+<

Move around in text or cells

To do this

Press

Move one character to the left.

LEFT ARROW

Move one character to the right.

RIGHT ARROW

Move one line up.

UP ARROW

Move one line down.

DOWN ARROW

Move one word to the left.

CTRL+LEFT ARROW

Move one word to the right.

CTRL+RIGHT ARROW

Move to the end of a line.

END

Move to the beginning of a line.

HOME

Move up one paragraph.

CTRL+UP ARROW

Move down one paragraph.

CTRL+DOWN ARROW

Move to the end of a text box.

CTRL+END

Move to the beginning of a text box.

CTRL+HOME

Repeat the last Find action.

SHIFT+F4

Move around in and work in tables

To do this

Press

Move to the next cell.

TAB

Move to the preceding cell.

SHIFT+TAB

Move to the next row.

DOWN ARROW

Move to the preceding row.

UP ARROW

Insert a tab in a cell.

CTRL+TAB

Start a new paragraph.

ENTER

Add a new row at the bottom of the table.

TAB at the end of the last row

Access and use actions

To do this

Press

Display the menu or message for an action. If more than one action is present, switch to the next action and display its menu or message.

ALT+SHIFT+F10

Select the next item on the action menu.

DOWN ARROW

Select the previous item on the action menu.

UP ARROW

Perform the action for the selected item on the action menu.

ENTER

Close the action menu or message.

ESC

Tips

  • You can ask to be notified by a sound whenever an action appears. To hear audio cues, you must have a sound card. You must also have Microsoft Office Sounds installed on your computer.

  • If you have access to the World Wide Web, you can download Microsoft Office Sounds from the Microsoft Office.com Web site.

Use dialog boxes

To do this

Press

Move to the next option or option group.

TAB

Move to the previous option or option group.

SHIFT+TAB

Switch to the next tab in a dialog box.

CTRL+TAB

Switch to the previous tab in a dialog box.

CTRL+SHIFT+TAB

Move between options in an open drop-down list, or between options in a group of options.

Arrow keys

Perform the action assigned to the selected button; select or clear the selected check box.

SPACEBAR

Open the list if it is closed and move to that option in the list.

First letter of an option in a drop-down list

Select an option; select or clear a check box.

ALT+ the letter underlined in an option

Open a selected drop-down list.

ALT+DOWN ARROW

Close a selected drop-down list; cancel a command and close a dialog box.

ESC

Perform the action assigned to a default button in a dialog box.

ENTER

Use edit boxes within dialog boxes

An edit box is a blank in which you type or paste an entry, such as your user name or the path to a folder.

To do this

Press

Move to the beginning of the entry.

HOME

Move to the end of the entry.

END

Move one character to the left or right, respectively.

LEFT ARROW or RIGHT ARROW

Move one word to the left.

CTRL+LEFT ARROW

Move one word to the right.

CTRL+RIGHT ARROW

Select or cancel selection one character to the left.

SHIFT+LEFT ARROW

Select or cancel selection one character to the right.

SHIFT+RIGHT ARROW

Select or cancel selection one word to the left.

CTRL+SHIFT+LEFT ARROW

Select or cancel selection one word to the right.

CTRL+SHIFT+RIGHT ARROW

Select from the insertion point to the beginning of the entry.

SHIFT+HOME

Select from the insertion point to the end of the entry.

SHIFT+END

Use the Open and Save As dialog boxes

To do this

Press

Go to the previous folder.

ALT+1

Open the folder one level above the open folder.

ALT+2

Close the dialog box and open your Web search page.

ALT+3

Delete the selected folder or file.

ALT+3

Create a new folder.

ALT+4

Switch among available folder views.

ALT+5

Show the Tools menu.

ALT+L

Display a shortcut menu for a selected item, such as a folder or file.

SHIFT+F10

Move between options or areas in the dialog box.

TAB

Open the list.

F4 or ALT+I

Update the file list.

F5

Microsoft Project 2010

Use the Network Diagram view

To do this

Press

Move to a different Network Diagram box.

Arrow keys

Add Network Diagram boxes to the selection.

SHIFT+Arrow keys

Move a Network Diagram box.

Note   Manual positioning must be set first. Select the box you want to move. On the Format tab, click Layout in the Format group. Click Allow manual box positioning.

CTRL+Arrow keys

Move to the top Network Diagram box in the view or project.

CTRL+HOME or SHIFT+CTRL+HOME

Move to the lowest Network Diagram box in the project.

CTRL+END or SHIFT+CTRL+END

Move to the leftmost Network Diagram box in the project.

HOME or SHIFT+HOME

Move to the rightmost Network Diagram box in the project.

END or SHIFT+END

Move up one window height.

PAGE UP or SHIFT+PAGE UP

Move down one window height.

PAGE DOWN or SHIFT+PAGE DOWN

Move left one window width.

CTRL+PAGE UP or SHIFT+CTRL+PAGE UP

Move right one window width.

CTRL+PAGE DOWN or SHIFT+CTRL+PAGE DOWN

Select the next field in the Network Diagram box.

ENTER or TAB

Select the previous field in the Network Diagram box.

SHIFT+ENTER

Navigate views and windows

To do this

Press

Activate the Control menu.

ALT+SPACEBAR

Activate the entry bar to edit text in a field.

F2

Activate the menu bar.

F10 or ALT

Activate the project control menu.

ALT+HYPHEN

Activate the split bar.

SHIFT+F6

Close the program window.

ALT+F4

Display all filtered tasks or all filtered resources.

F3

Display the Field Settings dialog box.

ALT+F3

Open a new window.

SHIFT+F11

Reduce a selection to a single field.

SHIFT+BACKSPACE

Reset sort order to ID order and turn off grouping.

SHIFT+F3

Select a drawing object.

F6

Display task information.

SHIFT+F2

Display resource information.

SHIFT+F2

Display assignment information.

SHIFT+F2

Turn on or off the Add To Selection mode.

SHIFT+F8

Turn on or off Auto Calculate.

CTRL+F9

Turn on or off the Extend Selection mode.

F8

Move left, right, up, or down to view different pages in the Print Preview window.

ALT+Arrow keys

Outline a project

To do this

Press

Hide subtasks.

ALT+SHIFT+HYPHEN or ALT+SHIFT+MINUS SIGN (minus sign on the numeric keypad)

Indent the selected task.

ALT+SHIFT+RIGHT ARROW

Show subtasks.

ALT+SHIFT+ = or ALT+SHIFT+PLUS SIGN (plus sign on the numeric keypad)

Show all tasks.

ALT+SHIFT+* (asterisk on the numeric keypad)

Outdent the selected task.

ALT+SHIFT+LEFT ARROW

Select and edit in a dialog box

To do this

Press

Move between fields at the bottom of a form.

Arrow keys

Move into tables at the bottom of a form.

ALT+1 (left) or ALT+2 (right)

Move to the next task or resource.

ENTER

Move to the previous task or resource.

SHIFT+ENTER

Select and edit in a sheet view

Edit in a view

To do this

Press

Cancel an entry.

ESC

Clear or reset the selected field.

CTRL+DELETE

Copy the selected data.

CTRL+C

Cut the selected data.

CTRL+X

Delete the selected data.

DELETE

Delete row that has a selected cell.

CTRL+MINUS SIGN (on the numeric keypad)

Fill down.

CTRL+D

Display the Find dialog box.

CTRL+F or SHIFT+F5

In the Find dialog box, continue to the next instance of the search results.

SHIFT+F4

Use the Go To command (Edit menu).

F5

Link tasks.

CTRL+F2

Paste the copied or cut data.

CTRL+V

Reduce the selection to one field.

SHIFT+BACKSPACE

Undo the last action.

CTRL+Z

Unlink tasks.

CTRL+SHIFT+F2

Set the task to manually schedule

CTRL+SHIFT+M

Set the task to auto schedule

CTRL+SHIFT+A

Move in a view

To do this

Press

Move to the beginning of a project (timescale).

ALT+HOME

Move to the end of a project (timescale).

ALT+END

Move the timescale left.

ALT+LEFT ARROW

Move the timescale right.

ALT+RIGHT ARROW

Move to the first field in a row.

HOME or CTRL+LEFT ARROW

Move to the first row.

CTRL+UP ARROW

Move to the first field of the first row.

CTRL+HOME

Move to the last field in a row.

END or CTRL+RIGHT ARROW

Move to the last field of the last row.

CTRL+END

Move to the last row.

CTRL+DOWN ARROW

Move in the side pane

To do this

Press

Move focus between the side pane and the view on the right side.

CTRL+TAB or CTRL+SHIFT+TAB

Select different controls in the side pane if focus is in the side pane.

TAB

Select or clear check boxes and option buttons if focus is in the side pane.

SPACEBAR

Select in a view

To do this

Press

Extend the selection down one page.

SHIFT+PAGE DOWN

Extend the selection up one page.

SHIFT+PAGE UP

Extend the selection down one row.

SHIFT+DOWN ARROW

Extend the selection up one row.

SHIFT+UP ARROW

Extend the selection to the first field in a row.

SHIFT+HOME

Extend the selection to the last field in a row.

SHIFT+END

Extend the selection to the start of the information.

CTRL+SHIFT+HOME

Extend the selection to the end of the information.

CTRL+SHIFT+END

Extend the selection to the first row.

CTRL+SHIFT+UP ARROW

Extend the selection to the last row.

CTRL+SHIFT+DOWN ARROW

Extend the selection to the first field of the first row.

CTRL+SHIFT+HOME

Extend the selection to the last field of the last row.

CTRL+SHIFT+END

Select all rows and columns.

CTRL+SHIFT+SPACEBAR

Select a column.

CTRL+SPACEBAR

Select a row.

SHIFT+SPACEBAR

Move within a selection down one field.

ENTER

Move within a selection up one field.

SHIFT+ENTER

Move within a selection right one field.

TAB

Move within a selection left one field.

SHIFT+TAB

Select and edit in the entry bar

To do this

Press

Accept an entry.

ENTER

Cancel an entry.

ESC

Delete one character to the left.

BACKSPACE

Delete one character to the right.

DELETE

Delete one word to the right.

CTRL+DELETE

Extend the selection to the end of the text.

SHIFT+END

Extend the selection to the start of the text.

SHIFT+HOME

Turn on or off Overtype mode.

INSERT

Use a timescale

To do this

Press

Move the timescale left one page.

ALT+PAGE UP

Move the timescale right one page.

ALT+PAGE DOWN

Move the timescale to beginning of the project.

ALT+HOME

Move the timescale to end of the project.

ALT+END

Scroll the timescale left.

ALT+LEFT ARROW

Scroll the timescale right.

ALT+RIGHT ARROW

Show smaller time units.

CTRL+ / (slash on the numeric keypad)

Show larger time units.

CTRL+* (asterisk on the numeric keypad)

Top of Page

Applies To: Project 2010, Project Standard 2010



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language