Insert or edit an equation or expression

Word for Mac includes equations that you can drop into your document—no formatting required. If the built-in equations don’t meet your needs, you can modify them or build your own sophisticated equation from scratch.

Insert a built-in equation

  1. In your document, click where you want to insert an equation.

  2. On the Insert tab, click the arrow next to Equation, scroll through the options in the list, and then click the equation you want.

    On the Insert tab, the Equation button is highlighted.

    The equation is inserted in your document.

Write or change an equation

  1. On the Insert tab, click Equation.

    Equation button

    A placeholder for your new equation is inserted, and you’ll see a set of tools on the Equation tab for customizing and adding various elements to your equation.

  2. To insert a symbol, click a symbol in the Symbols group. You'll find several math-related symbols to choose from.

    Note: If you don't see the group titles on the Equation tab, click Word > Preferences, and then in the Word Preferences dialog box, click View. Select Show group titles at the bottom of the dialog box.

    To see all the symbols, rest your mouse over one of the symbols, and then click the arrow that appears below the symbol gallery. Scroll to see all of the available symbols.

    On the Equation tab, a list of all available symbols is shown.

  3. To insert a structure, click a structure in the Structures group, and then replace the placeholders—the small dotted-line boxes—with your own values.

    Structures group

  4. Select how the equation is displayed on the page by clicking an option in the Tools group.

    Tools group

    The Professional option displays the equation as a two-dimensional value. The Linear option displays the equation so it fits on one line.

  5. To edit a mathematical equation, click in the equation to make the changes you want. When you do, Word displays the Equation tab.

You can insert and edit mathematical equations and expressions directly in Word and save them as templates for later reuse.

Earlier versions of Word use the Microsoft Equation Editor add-in or the MathType add-in. You can, however, use Microsoft Word for Mac 2011 to open and edit mathematical equations or expressions that were created in earlier versions of Word or MathType. You can also create equations or expressions that are compatible with earlier versions of Word by using Microsoft Equation Editor. For more information about how to use Microsoft Equation Editor, see Edit an equation that was made with a previous version of Word.

To save time, you can insert a built-in equation and edit it to suit your needs instead of typing the equation character by character.

  1. Click where you want to insert an equation or expression.

  2. On the Document Elements tab, under Math, click the arrow next to Equation, and then select the equation or expression that you want from the equation gallery.

    Document Elements tab, Math group

    To edit a variable in an equation or expression, press the right or left arrow key until you highlight the variable that you want to edit. Then, hold SHIFT and press the right or left arrow key to select the variable.

You can write an equation or expression by selecting any combination of individual mathematical symbols and built-in mathematical structures, as shown in this example:

Area of a circle

  1. Click where you want to insert an equation or expression.

  2. On the Document Elements tab, under Math, click Equation.

    Document Elements tab, Math group

  3. Do any of the following:

    To

    Do this

    Insert individual math symbols into an equation

    On the Equation Tools tab, under Math Symbols, build the equation by selecting the appropriate math symbols, and by typing variables and numbers.

    To see more math symbols, rest the pointer on a math symbol, and then click More Down Arrow .

    Insert built-in math structures into an equation

    On the Equation Tools tab, under Structures, build the equation by selecting mathematical expressions from the available categories. For example, to insert a fraction, click Fraction, and then click the fraction style that you want.

    To edit a variable in an equation or expression, press the right or left arrow key until you highlight the variable that you want to edit. Then, hold SHIFT and press the right or left arrow key to select the variable.

  4. Click outside the equation or expression to exit it, and then return to the document.

    Notes: 

    • When you insert an equation or expression, Word automatically converts it to professional format. To change the equation or expression from professional format  Quadratic Formula in professional format to linear  Quadratic Formula in linear format , click the arrow next to the equation, and then click Linear.

    • To change the equation or expression into a stand-alone graphic, click the arrow next to the equation, and then click Change to Display. After you change the equation or expression into a stand-alone graphic, you can set the justification to Left, Right, Centered, or Centered as a Group.

    • You can use Unicode characters and Math AutoCorrect entries to replace text with symbols. For more information, see Insert a symbol.

Instead of searching through the gallery of math symbols to create an equation or expression, you can use Math AutoCorrect to quickly add commonly used mathematical symbols to an equation or expression, such as the symbol for pi.

Note: To see all the available Math AutoCorrect entries, on the Tools menu, click AutoCorrect, and then click the Math AutoCorrect tab.

  1. Click where you want to insert an equation or expression.

  2. On the Document Elements tab, under Math, click Equation.

  3. In the equation box, type a backslash followed by the friendly name or alias of the math symbol that you want to insert. For example, to insert the symbol for pi, type \pi and then press the SPACEBAR .

  1. Click the equation or expression.

  2. On the Equation Tools tab, under Math Symbols  or under Structures, select the math symbols or structure that you want to add to the equation, or type or delete the variables and numbers in the equation.

    To edit a variable in an equation or expression, press the right or left arrow key until you highlight the variable that you want to edit. Then, hold SHIFT and press the right or left arrow key to select the variable.

  3. Click outside the equation or expression to exit it, and then return to the document.

    Notes: 

    • To change the equation or expression from professional format  Quadratic Formula in professional format to linear  Quadratic Formula in linear format , click the arrow next to the equation, and then click Linear.

    • To change the equation or expression into a stand-alone graphic, click the arrow next to the equation, and then click Change to Display. After you change the equation or expression into a stand-alone graphic, you can set the justification to Left, Right, Centered, or Centered as a Group.

  1. Click the equation or expression.

  2. Click the arrow next to the equation or expression, and then click Save as New Equation.

  3. In the Name box, type a name for the equation or expression.

  4. On the Category pop-up menu, select one of the existing categories, or add a new category by typing it in the Category box. For example, My Equations.

  5. In the Description box, type a brief description of your equation or expression, and then click OK.

    Note:  To access the equation or expression later, on the Document Elements tab, under Math, click the arrow next to Equation, and then select the equation or expression from the gallery of equations and expressions.

When you no longer need an equation, you can delete it from the list of frequently used equations or expressions.

Caution: Be sure to delete only those equations and expressions that you've created and added to the list of frequently used equations. Although you can delete any of the equations in the Built-In category that were installed with Word, the only way to restore them is to manually recreate them or to reinstall Word. All built-in and user-defined equations are stored in the /Users/ username/Library/Application Support/Microsoft/Office/User Templates/My Document Elements/Equations.dotx file. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  1. On the Document Elements tab, under Math, click the arrow next to Equation.

    Document Elements tab, Math group

  2. Hold down CONTROL , click the equation or expression you want to delete, and then click Delete on the shortcut menu.

You can use Math AutoCorrect to quickly insert symbols that are included in the built-in list of Math AutoCorrect entries. For example, type \pi to insert the symbol for pi. If the list of built-in entries doesn't contain the corrections that you want, you can add new entries.

  1. On the Tools menu, click AutoCorrect, and then click the Math AutoCorrect tab.

  2. In the Replace box, type a backslash that is followed by a friendly name or alias for the math symbol that you want to use. For example, \plus.

  3. In the With box, type the symbol that you want to appear when you type a backslash with the friendly name. For example, the plus sign (+).

  4. Click Add.

    Note: To delete a Math AutoCorrect entry, select the entry in the list, and then click Delete.

This procedure is provided for compatibility with earlier versions of Word. Use this procedure to edit an equation or expression that you want to share with earlier versions of Word. If you do not need to share the file with earlier versions of Word, use the Document Elements tab to open and edit mathematical equations or expressions that were created in earlier versions of Word or MathType.

  1. Double-click the equation.

  2. Use the Equation Editor tools and menus to edit your equation.

    Tip: For assistance editing an equation, click the Equation Editor Help menu, and then click Equation Editor Help.

  3. To update your document with the edited equation, on the Equation Editor menu, click Quit Equation Editor.

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×