Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Note: This article has done its job, and will be retiring soon. To prevent "Page not found" woes, we're removing links we know about. If you've created links to this page, please remove them, and together we'll keep the web connected.

Symptoms

You don't see items listed in any of the following galleries: page numbers, headers, footers, cover pages, equations, tables styles, text boxes, watermarks, or bibliographies — or you cannot open the building blocks template (Building Blocks.dotx).

Cause

The building blocks may be unavailable because of a corrupted building blocks template.

Resolution

The first step in recovering the building blocks template is to turn it on in the Word Options or Options dialog box. If turning on the template does not recover the template, try generating a new user copy of the template, and if the template is still not recovered, try generating a new program copy of the template.

To learn, see Create and use content Building Blocks in Word documents

Turn on building blocks

  1. Do one of the following:

    • In Word 2016, 2013, or 2010, click File, then click Options.

    • In Word 2007, click the Microsoft Office Button Office button image, and then click Word Options.

  2. Click Add-Ins.

  3. In the Manage list on the lower left of the page, select Disabled Items, and then click Go.

  4. If Building Blocks.dotx is listed, click it, and then click Enable.

  5. Restart Word.

Generate a new user copy of the building blocks template

  1. Exit Word.

  2. Click the Windows Start button, and in the Search box, type %appdata%. Click Roaming if the folder isn't already open.

  3. Double-click the Microsoft folder, and then double-click Document Building Blocks.

  4. Look for your locale folder.

    For example, the English U.S. locale folder is named 1033. For a list of locale ID numbers, see Locale identification numbers for language-specific files.

  5. Move the locale folder to your desktop.

  6. Restart Word and click a gallery, such as the headers gallery, to view the building blocks.

    If the building blocks display properly, the template is recovered, and you can delete the language folder and its contents from your desktop.

Generate a new program copy of the building blocks template

  1. Exit Word.

  2. Find the Building Blocks.dotx template. This is typically located in a folder under C:\Program Files\Microsoft Office\ or C:\Program Files (x86) with a locale folder is a number, such as 1033 for English U.S.

    To find the file, open C:\Program Files\Microsoft Office\ in Windows Explorer, and type block.dotx in the search box in the upper right corner.

    For example, in Word 2016, the path would typically be: C:\Program Files (x86)\Microsoft Office\root\Office16\Document Parts\1033\16\Built-in Building Blocks.dotx.

  3. Rename the Building Blocks.dotx template to Building Blocks.old.

  4. Close Windows Explorer.

  5. Click the Windows start button, and then type Control Panel, and click Control Panel in the list.

  6. When Control Panel comes up, find Uninstall a program, or type Uninstall in the search box. Open Uninstall or change a program

  7. Click Word or the installed edition of the Word, and then click Change.

  8. In the Office Setup program, click Repair, and then click Continue.

  9. Restart Word and click a gallery, such as the headers gallery, to view the building blocks.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×