General requirements for Outlook 2016 for Mac

The following table lists the minimum requirements for installing Outlook 2016 for Mac.

Component

Minimum Requirement

Operating System

Mac OS X 10.10 or later

Note: Outlook 2016 for Mac update requires Mac OS X 10.10. If you are running Mac OS X 10.9 or lower, you won't be prompted to get the latest version of Outlook. Please get the free Mac OS X 10.10 and then install the Outlook update.

Exchange server version

Connectivity to Microsoft Exchange Server 2010 Service Pack 2 or later

Additional requirements

Note: The following list applies only to Office 365 customers:

A valid Office 365 subscription for business:

  • Office 365 ProPlus

  • Office 365 Business

  • Office 365 Business Premium

  • Office 365 Small Business Premium

  • Office 365 Midsize Business

  • Office 365 Enterprise E3

  • Office 365 Enterprise E4

  • Office 365 Government E3

  • Office 365 Government E4

  • Office 365 Education E3

  • Office 365 Education E4

  • Office 365 Nonprofit E3

  • Office 365 ProPlus for Students

A valid Office 365 subscription for consumer:

  • Office 365 Home

  • Office 365 Personal

  • Office 365 University

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×