Find my Office Add-in

If an add-in isn’t showing up in the Office Add-ins list, refresh the list. If it still doesn’t show up, it may have been hidden. You can use the My Office Add-ins and SharePoint page to retrieve the add-in.

Important   New name for apps for Office - Office Add-ins. We are currently updating our products, documentation, samples, and other resources to reflect the platform name change from "apps for Office and SharePoint" to "Office and SharePoint Add-ins". We made this change to better distinguish the extension platform from Office apps (applications). While these changes are taking place, the dialogs and messages you see in your application might be different than what you see in this article.

In this topic

Finding Office Add-ins in Office 2016

Finding Apps for Office in Office 2013

Finding Office Add-ins in Office 2016

You can use the new web Office Add-ins in most of the Office 2016 applications.

Refresh the Office Add-ins list

If an Office add-in isn’t showing up in the Office Add-ins list, refresh the list to see all of your add-ins.

  1. In Word 2016, Excel 2016, or PowerPoint 2016 click Insert > My Add-ins.

    In Project 2016, click Project > My Add-ins.

    My Apps button

  2. Then click Refresh to update the list in the Office Add-ins dialog.

    Office Add-ins Refresh button

Top of Page

Retrieve the add-in

If one of your add-ins isn’t showing up in the Office Add-ins list, it may have been hidden. Or, if it was a trial Office add-in, the trial may have expired. Use the My Office Add-ins and SharePoint page to check your add-in’s status and retrieve hidden add-ins.

  1. In Word 2016, Excel 2016, or PowerPoint 2016 click Insert > My Add-ins.

    In Project 2016, click Project > My Add-ins.

    My Apps button

  2. Click Manage My Add-ins.

    Manage My Add-ins link

    If you don’t see Manage My Add-ins, click My Add-ins.

  3. Next to Show, click Hidden.

    Show visible or hidden Office Add-ins

  4. Find the add-in and then, under Action, click Retrieve.

    Retrieve an Office Add-in

  5. Go back to Word 2016, Excel 2016, PowerPoint 2016, or Project 2016 and refresh the Office Add-ins list using the steps above.

To learn how to insert and use Office Add-ins within Access web apps, see the following articles:

Top of Page

Finding Apps for Office in Office 2013

The dialogs and other messages you see in Office 2013 applications currently show apps for Office for the add-ins based on the web technologies provided by the new Office Add-ins model. These dialogs and messages are changing to Office Add-ins.

Refresh the apps for Office list in Office 2013

If an app isn’t showing up in the apps for Office list, refresh the list to see all of your apps.

  1. In Word 2013, Excel 2013, or PowerPoint 2013 click Insert > My Apps.

    My Apps button

    In Project 2013, click Project > Apps for Office.

    Apps for Office button

  2. Then click Refresh to update the list.

    Apps for Office Refresh button

Top of Page

Retrieve the app in Office 2013

If one of your apps isn’t showing up in the apps for Office list, it may have been hidden. Or, if it was a trial app, the trial may have expired. Use the My Apps for Office and SharePoint page to check your app’s status and retrieve hidden apps.

  1. In Word 2013, Excel 2013, or PowerPoint 2013 click Insert > My Apps.

    My Apps button

    In Project 2013, click Project > Apps for Office.

    Apps for Office button

  2. Click Manage My Apps.

    Manage My Apps link

    If you don’t see Manage My Apps, click My Apps.

  3. Next to Show, click Hidden.

    Show visible or hidden apps for Office

  4. Find the app and then, under Action, click Retrieve.

    Retrieve an app for Office

  5. Go back to Word 2013, Excel 2013, PowerPoint 2013, or Project 2013 and refresh the apps for Office list using the steps above.

Top of Page

Applies To: Word 2016 Preview, Access 2013, Excel 2016 Preview, Project Professional 2013, Project Standard 2016 Preview, Word 2013, PowerPoint 2013, PowerPoint 2016 Preview, Access 2016 Preview, Project Professional 2016 Preview, Excel 2013, Project Standard 2013



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language