File formats supported by Project 2013

Microsoft Project 2013 can open and save files in the following file formats. Some formats allow you to save all the information in your project, and some formats allow you to save only the data contained in Project fields.

File Format

Description

Project Plan (MPP)

The standard file format for a project which uses the .mpp extension.

Project 2010 file

Project 2010 and Project 2013 use the same file format. A project created in Project 2013 can be opened in Project 2010 without saving the project to a different format.

Microsoft Project 2007 file

Project 2013 supports opening from and saving to the file format used by Project 2007.

Microsoft Project 2000-2003 file

Project 2013 supports opening from and saving to the file format used by Project 2000-2002 and Project 2003.

Microsoft Project 98 file

Project 2013 cannot open or save to the Project 98 file format.

Microsoft Project Template (MPT)

This is a template file in which you can save boilerplate information. This format uses the .mpt extension. The global file (Global.mpt) is a master template file that contains formatting information for all projects, but it cannot store tasks, resources, or assignments.

Microsoft Project Exchange (MPX)

Project 2013 cannot open or save to the MPX file format.

Microsoft Excel (.xls, .xlsx, .xlsb, and .xlsm formats)

Formats used by the Microsoft Excel spreadsheet program. This format uses the .xls, .xlsx, and .xlsb extensions. Project 2013 cannot open or save to Excel spreadsheets with the .xlsm extension. You can export field data to these formats, but you cannot export an entire project.

Microsoft Project Database (MPD)

Project 2013 cannot open or save to the MPD format.

Microsoft Access Database (MDB)

Project 2013 cannot open or save projects stored in MDB files.

Open Database Connectivity (ODBC)

Project 2013 cannon open or save projects stored in ODBC files.

Text-only or ASCII

Text-only or ASCII format is a generic text format used by word-processing and other programs. This format uses the .txt extension and is tab delimited. You can export field data from a single Project table to this format, but you cannot open or export an entire project.

Comma-separated values (CSV)

Comma-separated values (CSV) is a generic text format used with word-processing and other programs. This format uses the .csv extension and is comma delimited, where values are separated by the system list separator. You can export field data from a single Project table to this format, but you cannot open or export an entire project.

Extensible Markup Language (XML)

Extensible Markup Language (XML) is a format used to deliver rich, structured data in a standard, consistent way. This format uses the .xml extension. You can export and import project data with this format. The XML format can be used to interchange project data between Project and other programs.

XML Paper Specification (XPS)

XPS is an electronic file format that preserves document formatting and enables file sharing.

Portable Document Format (PDF)

PDF is a fixed-layout electronic file format that preserves document formatting. Project 2013 can save to the PDF format, but it cannot open PDF files.

Top of Page

How do I tell which version am I currently using?

  • For Project 98 through Project 2007, click the Help menu, and then click About Microsoft Office Project.

  • For Project 2010, click the File tab, then click Help.

  • For Project 2013, click File > Account.

Applies To: Project Professional 2013, Project Standard 2013



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language