Display outline numbers (or WBS codes) in a view

Microsoft Office Project assigns unique outline numbers to each task based on the task's level in the hierarchy of the task list.

There are two ways to display outline numbers:

  • Built-in outline numbers     Adds the outline number to each task name.

  • Outline Number field     Displays the Outline Number field as a separate column on a sheet view.

Note: In some organizations, the outline number for a task may be the same as the task's work breakdown structure (WBS) code. WBS codes are similar to outline numbers, but can be edited to use your organization's custom outlining schema. Outline numbers cannot be edited.

Display built-in outline numbers

  1. On the View menu, click a sheet view, such as the Gantt Chart view.

    Tip: To use a view that is not on the View menu, click More Views, select the view you want to use in the Views list, and then click Apply.

  2. On the Tools menu, click Options, and then click the View tab.

  3. Under Outline options for, select the Show outline number check box.

Display the Outline Number field

Displaying the Outline Number field can help you compare outline numbers to another field, such as a custom outline code field that you created for your project's accounting codes.

  1. On the View menu, click a sheet view, such as the Gantt Chart view.

    Tip: To use a view that is not on the View menu, click More Views, select the view you want to use in the Views list, and then click Apply.

  2. Click the heading of the column that you want to appear to the right of the Outline Number column.

  3. On the Insert menu, click Column.

  4. In the Field name box, click Outline Number.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×