Customise quotes and invoices in Word

Applies to:     Office Accounting Express, Office Accounting Professional

Microsoft Office Accounting 2008 provides a list of Microsoft Office Word templates for quotes, sales orders, invoices and other documents. This topic shows how to customise an Office Word template to make your quotes, invoices and other external documents look professional.

  1. To customise a template, on the Customers menu, select Manage Word Templates.

    manage word templates

  2. Select the template you want to modify and click Modify.

    invoice template

  3. Word opens with the selected template. (Note that the preceding figure shows Microsoft Office Word 2007, and the template looks slightly different in Word 2003). The template is shown with purple XML tags for Office Accounting 2008 data fields, so it may look confusing. We recommend that you view the invoice in Print Preview before you customise it. To do this, on the File menu, click Print Preview.

    print preview

  4. Close Print Preview.

  5. To insert a company logo, click YOUR LOGO HERE, press DELETE, and then on the Insert menu, click Picture.

    insert company logo

  6. Browse to the company logo image and insert the image. If you use letterhead paper with a preprinted logo, you should delete the logo image and allow space for the letterhead.

    invoice with logo

  7. You can also modify other parts of the invoice template such as the slogan and the fonts.

    formatted invoice

  8. Data fields are shown with purple XML tags. For example, in the following figure, the financial date of the invoice is shown.

    xml tag

  9. To remove a data field from the invoice, select the entire tag (with content) and press DELETE.

  10. To add a data field, do the following:

    1. Place the cursor at the place in the document where you want the data to appear.

    2. Find the data field in the Document Actions pane on the right.

    3. Click the data field, and the XML tag is inserted into the template.

      invoice with due date inserted

  11. Preview your invoice periodically.

    preview completed template

  12. When you complete your edits, save the template with a new name.

    save template

  13. Close Word. The next time you want to print an invoice, open the Invoice form and on the File menu, select Print.

    print

  14. In the Print dialog box, in Print options, select Word template, click the Templates button and select the template you previously created. In Name, select the printer name and then click OK. You will now print invoices using the new template.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×