Create or change slide layouts

PowerPoint includes standard slide layouts with each theme. Slide layouts define how content appears on the slides that you add to your presentation. The placeholders on slide layouts inherit formatting, and sometimes size and position, from the slide master. When you add a new slide to a presentation in normal view, you can choose from a variety of slide layouts.

However, if you find yourself always changing a certain slide layout in a specific way, you may want to modify the existing slide layout in slide master view. For example, you might want to edit the layout of the Title slide in slide master view, and then in normal view, add a Title slide (with the layout changes you made in the slide master) to your presentation.

You can also customize the placeholders and other objects in a layout, and then save your changes as a new theme.

Tip: It's a good idea to make any modifications to your slide master and slide layouts before you begin adding slides to create your presentation. If you modify your slide master and its slide layouts after you build individual slides, some of the items on the slides may not conform to the slide master design.

Related information

Slide masters in PowerPoint for Mac

Using themes in PowerPoint for Mac

Customize and save a theme in PowerPoint for Mac

Using Templates in PowerPoint for Mac

Pick a standard slide layout

  1. In Normal view, on the Home tab, click Layout.

  2. Pick a layout that best suits the content of your slide.

    On the Home tab click Layout to change the slide appearnce

Customize a slide layout

  1. On the View tab, click Slide Master.

    PPT for Mac Slide Master Command
  2. The slide layouts appear as thumbnails in the left pane below the slide master.

    Thumbnail pane shows layouts when edit the slide master
  3. Do one or both of the following:

    • Click the layout you want and customize it. You can add, remove, or resize placeholders, and you can use the Home tab to make changes to fonts, colors, and other design elements.

    • Click Insert Layout to add a new slide and format it.

  4. Click Close Master to stop editing layouts.

    Your revised slide layout will be available to insert as a new slide anywhere in your presentation.

Save your changes as a new theme

  1. Click Design and point to any theme.

  2. Click the down arrow under that appears under the themes panel.

  3. Click Save Current Theme, give the theme a name, and click Save. Your new theme will contain your newly revised slide layout and will be available in Themes gallery.

Related information

Add or remove placeholders from a slide layout

Modify a slide master

About designing a presentation

Add a new slide layout to the slide master

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide master. The slide master is the top slide in the navigation pane.

  3. Click the Slide Master tab, and then under Slide Master, click New Layout.

    Slide Master tab, Slide Master group

    PowerPoint inserts a new slide layout with placeholders for a title and footers.

  4. Make any additional modifications to the new slide layout.

    Note: For more information about how to further modify the slide layout, see Add or remove placeholders from a slide layout.

  5. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Duplicate a slide layout in the slide master

You can use custom layouts to create a series of layouts that have the same look but have different content. For example, you can create the first layout with your company logo in the left corner and a text placeholder, and then duplicate that custom layout and change the placeholder to a table.

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide layout that you want to change. Slide layouts are below the slide master, which is the top slide in the navigation pane.

  3. On the Insert menu, click Duplicate Layout.

  4. Make any additional modifications to the new slide layout.

    Note: For more information about how to further modify the slide layout, see Add or remove placeholders from a slide layout.

  5. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Delete a slide layout from the slide master

You can delete any slide layouts from a slide master except the ones that are in use for the current presentation.

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide layout you want to delete. Slide layouts are below the slide master which is the top slide in the navigation pane.

  3. Click the Slide Master tab, and then under Slide Master, click Delete.

    Slide Master tab, Slide Master group

  4. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Rename a slide layout in a slide master

You can change the name of a slide layout, which will change the name that is shown for that layout in the New Slide or Layout menu on the Home tab.

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide layout that you want to change. Slide layouts are below the slide master, which is the top slide in the navigation pane.

  3. Click the Slide Master tab, and then under Slide Master, click Rename.

    Slide Master tab, Slide Master group

  4. In the Layout Name box, type the new name.

  5. Click Rename.

  6. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×