Create envelopes by using mail merge in Word for Mac

When you have bulk mail to send to people on your mailing list, you can use mail merge to create a batch of addressed envelopes. Each envelope will contain an address in your mailing list.

Note: Some of the content in this topic may not apply to some languages.

There are three documents involved in creating and printing envelopes using the mail merge process:

  • Your main document
    This is the document you use to set up the layout of the envelopes in the mail merge. You can also set up any content—such as a company logo or your return address—that you want repeated on each envelope.

  • Your mailing list
    Your address list is the data source that Word uses in the mail merge. It's a file that contains the addresses to be printed on the envelopes.

  • Your merged document
    This document is a combination of the main document and the mailing list that is used to print individual addresses on the envelopes.

The address list can be an Excel spreadsheet, a directory of Outlook contacts, or an Apple Address Book. It contains the records Word pulls information from to build the addresses for the envelopes.

  • If you don’t yet have a mailing list, you can create a new list in Word during mail merge. Before you start the mail merge process, collect all of your address lists.

  • If you're using an Excel spreadsheet, make sure the column for ZIP Codes or postal codes is formatted as text so that you don't lose any zeros.

  • If you want to use your Outlook contacts, make sure Outlook is your default email program.

    Tip: To make Outlook your default email program, open Apple Mail, and on the Mail menu, choose Preferences. On the General tab, next to Default email reader, choose Microsoft Outlook.

  1. On the Mailings tab, choose Start Mail Merge > Envelopes.

    On the Mailings tab, select Envelopes from the Start Mail Merge list

  2. In the Envelope dialog box, leave the Delivery Address blank, and under Return Address, do one of the following:

    • Choose Use my address to use your address from your email contact list.

    • Choose Omit to leave the return address blank.

    • Choose both options (Use my address and Omit), and type the return address you want to use.

    • Format the Return Address by choosing Font or Position, and then make the changes you want.

  3. In the Envelope dialog box, under Printing Options, choose Page Setup.

  4. In the Page Setup dialog box, in the Paper Size list, choose the option that matches the size of your envelope.

    Tips: If none of the options match your envelope's size, do the following:

    • At the bottom of the Paper Size list, choose Manage Custom Sizes.

    • Click + (plus symbol) to add a new list item. In the Page Setup dialog box, double-click Untitled, and then type a name for your envelope.

    • Enter your envelope's dimensions in the Width and Height boxes, and then choose OK.

  5. In the Page Setup dialog box, next to Orientation, choose Landscape > OK.

  6. Choose OK to close the Envelope dialog box.

  7. On the File menu, choose Save.

  1. On the Mailings tab, choose Select Recipients.

    On the Mailings tab, Select Recipients is highlighed with a list of options

    Choose

    To

    Create a New List

    Start a new address list while you’re setting up the mail merge

    Use an Existing List

    Use an Excel spreadsheet or another type of data file as your address list

    Choose from Outlook Contacts

    Select names directly from your Outlook contacts for your address list

    Apple Contacts

    Select names directly from your Apple Address Book for your address list

    FileMaker Pro

    Import data from a FileMaker Pro database

  2. Choose an option:

 

 

• Create a new list

In the Edit List Fields dialog box, Word automatically creates fields for some basic information, such as first name, last name, and address. If you want to add a new field—for example, a message field—add it now, so you can fill in the field when you type the entry.

  1. Under New field name, type the name of the field you want to add and then click + (plus sign).

    Tip: To change the order of the fields, choose the field you want to move, and then use the up or down arrows to move the field.

  2. When all fields are set up as you want, choose Create to make a new list.

 

 

• Use an Existing List

  1. Browse to the file you want to use and choose Open.

  2. In the Open Workbook dialog box, select the sheet you want to use, and then do one of the following:

    • Leave Cell Range blank to use the entire worksheet.

      or

    • Enter a cell range for the data you want to use.

  3. Choose OK.

 

 

• Choose from Outlook Contacts

  1. Choose Filter Recipients to select the recipients you want to include.

  2. In the Query Options dialog box, next to List mail merge recipients by, choose Complete record.

  3. In the list of contacts, select the contacts you want to include in the mail merge, and then choose OK.

 

 

• Apple Contacts

  1. Choose Filter Recipients to select the recipients you want to include.

  2. In the Query Options dialog box, under Apple Group Contacts, choose the group you want to include in the mail merge, and then choose OK.

 

 

• File Maker Pro

  1. Browse to the file you want to use and choose Open.

  2. In the Header Record Delimiters dialog box, choose a field delimiter to separate each data field and a record delimiter to separate each data record, and then choose OK.

  1. In your document, click in the Drag fields into this box or type text box, and then click the text to remove it.

  2. On the Mailings tab, choose Insert Merge Field, and then choose the field you want to add.

    On the Mailings tab, Insert Merge Field is highlighted

  3. Add and format the fields you want to be included on the envelope, and choose OK.

    Tips: 

    • To format fields, for example, include a space between the First and Last name fields and press Return to start a new line for the Address field.

    • To sort your recipient list or remove recipients, on the Mailings tab, choose Filter Recipients, and then choose Sort Records or Filter Records. When you're done, choose OK.

  1. On the Mailings tab, choose Preview Results to see how the envelopes will look.

    On the Mailings tab, Preview Results is highlighted

    Note: Use the left and right arrows on the Mailings tab, to scroll through each envelope.

  2. To make additional formatting changes, choose Preview Results again, which lets you add or remove merge fields.

  3. When the envelopes look how you want, on the Mailings tab, choose Finish & Merge > Print Documents to complete the mail merge.

    On the Mailings tab, Finish & Merge and the Print Documents option are highlighted

    Tip: If you want to review and update each envelope individually before printing, on the Mailings tab, choose Finish & Merge > Edit Individual Documents. When you're finished, on the File menu, choose Print to print the envelopes.

If you don’t have a mailing list, you need to create one before you start the mail merge process. The mailing list can be an Excel spreadsheet, an Apple Address Book, a FileMaker Pro database, a Word document, or a delimited text file.

Step 1: Prepare your main document

  1. In Word, on the File menu, choose New Blank Document.

  2. On the View menu, choose Print Layout.

  3. On the Tools menu, choose Mail Merge Manager.

  4. Under 1. Select Document Type, choose Create New, and then select Envelopes.

  5. In the Return address box, type your address.

    Tips: 

    • At this point, you shouldn't type anything (including spaces) in the Delivery address box.

    • If you can't type inside the Return address box, clear the Use my address check box, and then try again.

  6. Under Printing Options, confirm the correct print settings for your envelopes are selected.

  7. Choose OK when finished.

Step 2: Select the mailing list

  1. On the Tools menu, choose Mail Merge Manager.

  2. Under 2. Select Recipients List, choose Get List, and then select the source for the mailing list (for example, an Excel spreadsheet or a Word document).

  3. Under 3. Insert Placeholders, choose Contacts.

  4. Drag a field name from the Contacts list (for example, FirstName) to the envelope's address box.

  5. Repeat Step 4 for all the fields that you want to appear on your envelopes.

  6. In your main document, edit the envelope's address box to add spaces and carriage returns where you want them.

  7. To finish creating your envelopes, do one of the following:

    • To print your envelopes immediately, in Mail Merge Manager, under 6. Complete Merge, choose Merge to Printer  Merge to Printer button .

      or

    • To create a document that contains your merged envelopes that you can save, in Mail Merge Manager, under 6. Complete Merge, choose Merge to New Document  Complete Mail Merge button .

See also

Create mailing labels by using mail merge

Create a data source for a mail merge

Prepare your Excel data source for a mail merge in Word

Create and print a single envelope

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×