Create and apply a chart template

Some of the content in this topic may not be applicable to some languages.

Which Office program are you using?

Word

PowerPoint

Excel

Word

If you want to reuse a chart that you created, you can save the chart as a template in Excel, and then apply it to a new or existing chart in Word, PowerPoint, or Excel. A chart template that you create is actually a custom chart type that you can apply as you would any other chart type.

Note: To save a chart template, you must have Excel installed. You can order a copy of Excel on the Microsoft Web site.

Do any of the following:

Create a chart template in Excel

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click a chart type, and then click the one that you want to add.

    Charts tab, Insert Chart group

    To change the chart, use the Charts tab, the Chart Layout tab, and the Format tab.

  4. On the Chart menu, click Save as Template, and then type a name in the Save As box.

    By default, the chart template is saved in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab.If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  5. Click Save.

Apply a chart template to a new chart

After you create a chart template, you can apply the custom chart type to a new chart in Word, PowerPoint, or Excel.

  1. On the Charts tab, under Insert Chart, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Insert Chart group

    I don't see my chart template in the list

    By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

    When you insert a chart into Word or PowerPoint, an Excel sheet opens that contains a table of sample data.

  2. In Excel, replace the sample data with the data that you want to plot in the chart. If you already have your data in another table, you can copy the data from that table and then paste it over the sample data.

  3. To see the results of your changes, switch to Word.

    When you close the Word document that contains the chart, the chart's Excel data table closes automatically.

Apply a chart template to an existing chart

After you create a chart template, you can apply the new custom chart type to an existing chart in Word, PowerPoint, or Excel.

  1. Click the chart.

  2. On the Charts tab, under Change Chart Type, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Change Chart Type group

    I don't see my chart template in the list

    By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

See also

Create a chart

Change a chart

Edit data in a chart

PowerPoint

If you want to reuse a chart that you created, you can save the chart as a template in Excel, and then apply it to a new or existing chart in Word, PowerPoint, or Excel. A chart template that you create is actually a custom chart type that you can apply as you would any other chart type.

Note: To save a chart template, you must have Excel installed. You can order a copy of Excel on the Microsoft Web site.

Do any of the following:

Create a chart template in Excel

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click a chart type, and then click the one that you want to add.

    Charts tab, Insert Chart group

    Note: To change the chart, use the Charts tab, the Chart Layout tab, and the Format tab.

  4. On the Chart menu, click Save as Template, and then type a name in the Save As box.

    By default, the chart template is saved in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab.If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  5. Click Save.

Apply a chart template to a new chart

After you create a chart template, you can apply the custom chart type to a new chart in Word, PowerPoint, or Excel.

  1. On the Charts tab, under Insert Chart, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Insert Chart group

    I don't see my chart template in the list

    By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

    When you insert a chart into Word or PowerPoint, an Excel sheet opens that contains a table of sample data.

  2. In Excel, replace the sample data with the data that you want to plot in the chart. If you already have your data in another table, you can copy the data from that table and then paste it over the sample data.

  3. To see your changes, switch to PowerPoint.

    When you close the PowerPoint presentation that contains the chart, the chart's Excel data table closes automatically.

Apply a chart template to an existing chart

After you create a chart template, you can apply the new custom chart type to an existing chart in Word, PowerPoint, or Excel.

  1. Click the chart.

  2. On the Charts tab, under Change Chart Type, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Change Chart Type group

    I don't see my chart template in the list

    By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

See also

Create a chart

Change a chart

Edit data in a chart

Excel

If you want to reuse a chart that you created, you can save the chart as a template in Excel, and then apply it to a new or existing chart in Word, PowerPoint, or Excel. A chart template that you create is actually a custom chart type that you can apply as you would any other chart type.

Do any of the following:

Create a chart template in Excel

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click a chart type, and then click the one that you want to add.

    Charts tab, Insert Chart group

    To change the chart, use the Charts tab, the Chart Layout tab, and the Format tab.

  4. On the Chart menu, click Save as Template, and then type a name in the Save As box.

    By default, the chart template is saved in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab.If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  5. Click Save.

Apply a chart template to a new chart

After you create a chart template, you can apply the custom chart type to a new chart in Word, PowerPoint, or Excel.

  1. On a sheet, arrange the data that you want to plot in a chart.

  2. Select the rows and columns that you want to appear in the chart.

  3. On the Charts tab, under Insert Chart, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Insert Chart group

    I don't see my chart template in the list

    By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  4. On a sheet, arrange the data that you want to plot in a chart.

Apply a chart template to an existing chart

After you create a chart template, you can apply the new custom chart type to an existing chart in Word, PowerPoint, or Excel.

  1. Click the chart.

  2. On the Charts tab, under Change Chart Type, click Other, and then under Templates, click the chart template that you created.

    Charts tab, Change Chart Type group

    I don't see my chart template in the list

    By default, a chart template is saved automatically in /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates so that the custom chart type will be available under Templates on the Charts tab. If you do not see your chart template listed under Templates, in the Finder, search for the .crtx file, and then move it to /Users/ username/Library/Application Support/Microsoft/Office/Chart Templates. If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

See also

Create a chart

Change a chart

Edit data in a chart

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×