Create a publication

This topic provides a general overview of the types of publications that you can create in Publisher. It also explains the various ways that you can get started creating publications in Publisher.

If you are looking for step-by-step information about how to create specific types of publications (for example, brochures, business cards, calendars, or newsletters), or if you are looking for training in the basics of using Publisher, see the links in the See Also section, which is visible when you are connected to the Internet.

What kinds of publications can I create in Publisher?

Publisher features pre-designed publications, also called publication wizards, for many types of business and marketing publications. Each of these pre-designed publications is available in many different designs. You can browse through the selection of pre-designed publications by publication type or by design style.

If you want to create a publication quickly, you can select the publication design that you want, add your own content and graphics, and then customize the publication's design, layout, color schemes, and font schemes.

Pre-designed publications in Publisher

Print publications

Quick Publications, Advertisements, Award Certificates, Banners, Brochures, Business Cards, Business Forms, Calendars, Catalogs, Envelopes, Flyers, Gift Certificates, Greeting Cards, Invitation Cards, Labels, Letterhead, Menus, Newsletters, Paper Folding Projects, Postcards, Programs, Resumes, Signs, With Compliments Cards

Web publications

Easy Web Site Builder (creates a custom Web site), 3-Page Web Site, Product Sales, Professional Services

E-mail

Newsletter, Letter, Event/Speaker, Event/Activity, Product List, Featured Product

If you do not want to begin with one of the pre-designed publications, you can start with a blank publication and design your own publication from scratch.

How do I get started?

There are several ways to begin a publication. If you have never worked in Publisher before and want training in basic tasks, like adding text and graphics, see the links in the See Also section, which is visible when you are connected to the Internet.

Create a publication by using one of the pre-designed publications

  1. On the File menu, click New.

  2. In the New Publicationtask pane, under New from a design, do one of the following:

    • To create a publication that you will print, click Publications for Print and then, under Publications for Print, click the type of publication that you want.

    • To create a Web site, or a publication that you will send as an e-mail message, click Web Sites and E-mail, click either Web Sites or E-mail, and then click the type of publication that you want.

  3. In the Preview Gallery on the right, click the design that you want.

    Note: If you click Easy Web Site Builder under Web Sites, select the check boxes for the options that you want in the Easy Web Site Builder dialog box before continuing.

  4. Do any of the following:

    • To change the publication's overall design, click Publication Designs in the task pane, and then click the publication design that you want.

    • To change the publication's color scheme, click Color Schemes in the task pane, and then click the color scheme that you want.

    • To change the publication's font scheme, click Font Schemes in the task pane, and then click the font scheme that you want.

    • If you are creating a Web page, newsletter, or catalog, and you want to change the page content options, click Page Content, and then click the options that you want.

    • Change or select any additional options in the task pane.

  5. In your publication, replace the placeholder text and pictures with your own text and pictures, or with other objects.

  6. On the File menu, click Save As.

  7. In the Save in box, select the folder where you want to save the new publication.

  8. In the File name box, type a name for your publication.

  9. In the Save as type box, select Publisher Files.

  10. Click Save.

Start with a blank publication

  1. On the File menu, click New.

  2. In the New Publicationtask pane, under New from a design, click Blank Publications.

  3. In the Preview Gallery on the right, click the blank publication that you want.

  4. In your publication, add text, pictures, and any other objects you want.

  5. On the File menu, click Save As.

  6. In the Save in box, select the folder where you want to save the new publication.

  7. In the File name box, type a name for your publication.

  8. In the Save as type box, select Publisher Files.

  9. Click Save.

Note: If you create a postcard or a business card by starting with one of these blank publications, your publication will be a Quick Publication, and you will not be able to use any of the task pane options that are available for the Postcard Wizard or the Business Card Wizard.

Create a publication by using a template from Microsoft Office Online

You can find additional Publisher templates on the Templates on Microsoft Office Online Web site. If you are connected to the Internet, you can link to Templates on Office Online directly from Publisher.

  1. On the Help menu in Publisher, click Microsoft Office Publisher Help.

    The Publisher Help task pane opens.

  2. Under Search for, type templates and then click the green arrow.

  3. Click the link at the top of the list, Microsoft Office Templates: Download templates for calendars, business plans, resumes, and more.

  4. On Templates on Office Online, search for the publication type that you want.

Create a publication from a template that you saved

This procedure works only if you have already created and saved a template in Publisher (by choosing Publisher Template in the Save as type list when you saved the publication), and then exited Publisher and started it again.

  1. On the File menu, click New.

  2. In the New Publicationtask pane, under New from a design, click Templates.

  3. In the Preview Gallery to the right, click the template that you want.

  4. Make the changes that you want to create a new publication.

  5. On the File menu, click Save As.

  6. In the Save in box, select the folder where you want to save the new publication.

  7. In the File name box, type a name for your publication.

  8. In the Save as type box, select Publisher Files.

  9. Click Save.

Create a publication from a design set

If you want to create a range of different publications that all share a single consistent design, you can select a publication from a design set.

  1. On the File menu, click New.

  2. In the New Publicationtask pane, under New from a design, click Design Sets.

  3. In the task pane, click the design set that you want.

  4. In the Preview Gallery to the right, click the type of publication that you want.

  5. Do any of the following:

    • To change the publication's overall design, click Publication Designs in the task pane, and then click the publication design that you want.

    • To change the publication's color scheme, click Color Schemes in the task pane, and then click the color scheme that you want.

    • To change the publication's font scheme, click Font Schemes in the task pane, and then click the font scheme that you want.

    • If you are creating a Web page, newsletter, or catalog, and you want to change page content options, click Page Content, and then click the options that you want.

    • Change or select any additional options in the task pane.

  6. In your publication, replace the placeholder text and pictures with your own text and pictures, or with other objects.

  7. On the File menu, click Save As.

  8. In the Save in box, select the folder where you want to save the new publication.

  9. In the File name box, type a name for your publication.

  10. In the Save as type box, select Publisher Files.

  11. Click Save.

Create a new publication based on an existing one

You can create a new publication from an existing publication without modifying the original file.

  1. On the File menu, click New.

  2. In the New Publicationtask pane, under New, click From existing publication.

  3. In the Create New From Existing Publication dialog box, locate and click the publication that you want to use as the basis for your new publication.

  4. Click Create New.

  5. Make the changes that you want in your new publication.

  6. On the File menu, click Save As.

  7. In the Save in box, select the folder where you want to save the new publication.

  8. In the File name box, type a new name for your publication.

  9. In the Save as type box, select Publisher Files.

  10. Click Save.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×