Create a plumbing and piping plan

Plumbing and piping plans show the location of fixtures, pipes, and valves.

You can lay out plumbing plans on a blank page or as a layer in an existing floor plan.

Show me an example

  1. Start a plumbing and piping plan in one of the following ways:

    On a blank page

    On the File menu, point to New, point to Maps and Floor Plans, and then click Plumbing and Piping Plan.

    By default, this drawing type opens a scaled drawing page in landscape orientation Wide page. You can change these settings at any time.

    As a layer in a CAD floor plan

    1. On the File menu, point to New, point to Maps and Floor Plans, and then click Plumbing and Piping Plan.

    2. On the Insert menu, click CAD Drawing.

    3. In theFiles of type box, select AutoCAD Drawing. Locate the CAD file, select it, and then click Open.

    4. To accept the size and scale of the CAD drawing, click OK.

      Note   If the drawing scale of the CAD drawing is different from the scale of your drawing page, you will be asked to match the scales or continue without matching.

    5. After you insert the drawing, you can resize it, change its scale, or move it. You can also lock the Microsoft Office Visio layer that contains the CAD drawing.

      Tip   To change the properties of an inserted CAD drawing, right-click the drawing, point to CAD Drawing Object on the shortcut menu, and then click Properties.

    As a layer in an existing Visio floor plan

    1. On the File menu, click Open.

    2. In the Open dialog box, locate the drawing that you want to use. Select the file, and then click Open.

    3. On the File menu, point to Shapes, point to Maps and Floor Plans, point to Building Plan, and then click Pipes and Valves - Pipes 1.

    4. Repeat step 3 for Pipes and Valves - Pipes 2, Pipes and Valves - Valves 1, Pipes and Valves - Valves 2, and Plumbing.

      Tip   You can lock the existing layers of a drawing so that you do not accidentally change them when you create a new plan on top.

  2. Drag plumbing fixtures, pipes, and valve shapes onto the drawing page:

    Configure shapes

    1. Right-click the shape and then click a command.

    2. Drag selection handles Selection handle image, control handles Control handle image - yellow diamond, and endpoints Begin point image - green square with X inside End point image, which is plus sign in a green square.

      To see a tip that describes what a control handle on a selected shape does, pause the pointer over the handle.

    Enter shape data

    1. Select the shape, and then on the Data menu, click Shape Data.

    2. In the Shape Data dialog box, click in each field and then type or select a value.

  3. Connect plumbing components with pipes:

    1. Drag pipe shapes onto the drawing page.

    2. Glue each end of the pipe shapes to connection points Connection point image - blue X on the other shapes.

    3. To resize a pipe, drag an endpoint (Begin point image - green square with X inside or End point image, which is plus sign in a green square).

  4. Label shapes by selecting them and typing. To reposition a label, drag the label's control handle Control handle image - yellow diamond.

Applies To: Visio 2007



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language