Create a new presentation from an existing one

When you follow these steps, you create a copy of an existing presentation so you can make design and content changes to it for a new presentation, without altering the original.

  1. If the New Presentationtask pane isn't displayed, on the File menu, click New.

  2. Under New from existing presentation, click Choose presentation.

  3. In the file list, click the presentation you want, and then click Create New.

  4. Make the changes you want to the presentation, and then on the File menu, click Save As.

  5. In the File name box, type a name for the new presentation.

  6. Click Save.


You can insert existing slides from another presentation into your new one. With your presentation open, select the slide that you want your inserted slides to follow. On the Insert menu, click Slides from Files, browse to the presentation you want, and select the slides to insert.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!