Create a map in Visio

Use the Directional Map and Directional Map 3D templates to create drawings of simple maps.

Use directional map shapes, including clearly identifiable roadways, metro lines, and landmarks, to create easy-to-read maps and route directions.

Directional map diagram

Use 3D directional maps to illustrate small geographic areas, such as villages or towns, using colorful three-dimensional shapes.

3-D directional map diagram

What do you want to do?

Create a directional map

Create a 3D map

Create a directional map

  1. On the File tab, select New.

  2. Under Template Categories, click Maps and Floor Plans, select Direction Map, and then click Create.

  3. Add road, railroad, and metro shapes to your map to establish the route structure:

    Add road shapes

    1. From Road Shapes, drag a road shape (such as Road round or Curve 1) onto your map, and then resize the shape as necessary.

    2. To set the thickness of a road shape, right-click it, and then click a thickness setting (Thin, Standard, Thick, or Custom.)

      If you choose Custom, you can drag a selection handle Selection handles in Visio. or control handle Control handle image - yellow diamond to change the road thickness.

    3. To change the direction of a road shape, on the Home tab, in the Arrange group, click Position, point to Rotate Shapes, and then click a rotate or flip command.

      Tip:  You can also change the direction of a shape by using the Rotation handle Rotation handle .

    4. From Road Shapes, drag other shapes, such as bridges, roundabouts and interchanges to your map.

    5. Connect road shapes, using straight segments to connect curved roads and intersections. Glue an end point on a Road round or Road square shape to a connection point Connection point image - blue X on another road shape.

    Add metro shapes

    1. From Metro Shapes, drag metro shapes onto your map.

    2. To change the direction of a road shape, on the Home tab, in the Arrange group, click Position, point to Rotate Shapes, and then click a rotate or flip command.
      You can also change the direction of a shape by using the Rotation handle Rotation handle .

    3. Use straight metro line segments to connect curved metro shapes. Glue the end point of a Metro line or Rounded metro shape to a connection point Connection point image - blue X on another metro shape.

  4. From Landmark Shapes, drag shapes onto your map to indicate natural features (such as trees and lakes) or buildings (such as schools and hospitals).

    Tip:  To widen or lengthen a shape, drag a side selection handle. To resize a shape proportionally, drag a corner selection handle.

  5. Label your map.

    Add text to a shape

    Select the shape that you want to add text to, and then type.

    Add a callout

    1. In the Shapes pane, click More Shapes, point to Visio Extras, and select Callouts.

    2. From Callouts, drag a callout shape onto your map.

    Add a text block.

    1. On the Home tab, in the Tools group, click the Text Block tool The Text Box tool. .

    2. Drag and draw a text block onto your map.

    3. To enter text, select the text block and then type.

    4. To change the width of the text block (and change the word wrapping), drag a side selection handle Selection handles in Visio. .

  6. Add a scale indicator to your map.

    1. From Landmark Shapes, drag the Scale shape onto your map.

    2. To associate the scale with a specific distance, select the shape and then type to add a distance measurement.

  7. You can change the relative thickness of all road and metro shapes in your map.

    1. Make sure that no shapes are selected.

    2. On the View tab, in the Show group, click Task Panes, and then select Shape Data.

    3. In the Shape Data pane, for the Road Width and Metro Width, type a base width value.

      This value will be applied to thin roads and thin metro lines. The width of standard and thick roads and metro lines will be based on multiples of this value.

Top of Page

Create a 3D map

  1. On the File tab, select New.

  2. Under Template Categories, click Maps and Floor Plans, select Directional Map 3D, and then click Create.

  3. From Directional Map Shapes 3D, drag road shapes onto the drawing page. You can duplicate road shapes by selecting the shape, and then pressing CTRL+D. Repeat to create multiple road segments.

  4. Align the shapes to create the road configuration you want.

    Notes: 

    • To nudge a shape into position, select the shape and then press the arrow key that represents the direction you want.

    • To create a longer road or a road grid that can be moved as a single unit, group multiple road shapes together.

  5. Drag other shapes, such as bridges, buildings, and cars onto your map.

  6. To rotate a selected shape, drag the Rotation handle Rotation handle .

  7. To add text to shapes, select a shape, and then type.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×