Create a funnel chart

Funnel charts show values across multiple stages in a process. For example, you could use a funnel chart to show the number of sales prospects at each stage in a sales pipeline. Typically, the values decrease gradually, allowing the bars to resemble a funnel.

Funnel chart showing sales pipeline; stages listed in the first column, values in the second

Note: This feature is only available in Excel 2016 if you have an Office 365 subscription. If you are an Office 365 subscriber, make sure you have the latest version of Office.

  1. Set up your data like the above example. Use one column for the stages in the process, and one for the values.

  2. Select the data.

  3. Click Insert > Insert Waterfall or Stock chart > Funnel.

    Insert menu, Insert Waterfall or Stock chart button, Funnel chart

    Tip: In Excel 2016, use the Design and Format tabs to customize the look of your chart. If you don't see these tabs, click anywhere in the funnel chart, and then the Chart Tools will appear at the top of the program:
    Design and Format tabs for the Chart Tools

  1. Set up your data like the above example. Use one column for the stages in the process, and one for the values.

  2. Select the data.

  3. Click Insert > Chart > Funnel.

Note: This feature is only available in these applications if you have an Office 365 subscription. If you are an Office 365 subscriber, make sure you have the latest version of Office.

  1. Click an empty space in an email message, presentation, or document.

  2. Click Insert > Chart > Funnel.

  3. The funnel chart will appear. And, a small window with example data will appear. Change the numbers to your own.

    Tip: At the top of the data window is the Edit Data in Microsoft Excel button Edit data in Microsoft Excel button . Click this button if you want more room to work with the data.

  4. To add the names of the stages, right-click anywhere in column A, and then click Insert.

  5. Click Entire column, and then click OK.

  6. Type the names of the stages in cells A2, A3, and so on.

  7. At the top of the program window, click the Design tab.

  8. Click Select Data.

    Note: In PowerPoint, you may have to move the small data window down to see the Select Data button.

    The Select Data Source window will appear. And, dashed lines will appear around the second column of data.

  9. In the data, click and drag to select both columns: the stages and the values. When you're done, the dashed lines should surround the two columns.

  10. In the Select Data Source window, click OK to close it.

  11. Now close the data window. Or, if you opened Excel to edit your data, close the Excel window.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×