Course summary: Working with watermarks

Add a DRAFT watermark

  1. Click View>Slide Master, and select the slide master.

  2. Click Insert > Text Box. Then, draw a large text box, and type DRAFT.

  3. Select the text, and in the Mini toolbar, enter a font size of around 250 to 300.

  4. Click Home> Paragraph> Center to center the text in the text box.

  5. Click the Drawing Tools Format tab > Align> Align Center. Also click Align Middle.

  6. Click the Drawing Tools Format tab > Format Text Effects dialog box launcher.

  7. In the dialog box, click the Text Options tab, and click the Text Fill & Outlinetab. Under Text Fill, drag the Transparency slider to about 80.

  8. Click Send Backward, and Send to Back. This places DRAFT on a layer behind the elements on your slide, but just above your slide background.

Add a picture watermark

  1. Click View > Slide Master.

  2. In Slide Master view, in the thumbnail pane on the left, click the slide layout(s) that you want to add a picture watermark to.

  3. Right-click the slide and click Format Background.

  4. In theFormat Backgroundpane on the right, clickPicture or Texture Fill, and underInsert picture from, click an option.

  5. In the Format Background pane, slide the Transparency bar to the right to set the transparency percentage.

  6. To apply the watermark to all slides in the presentation, in the Format Background pane, click Apply to all.

  7. On the Slide Master tab, click Close Master View.

See also

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!