Change the default file format

When you create a new, blank database, Access asks you to name the database file. By default, the file is given the ".accdb" extension — it is created in the Access .accdb file format for your version and is not readable by earlier versions of Access. For example, if you're using Access 2007, the file will be created in the Access 2007 format. If you're using Access 2010, it will be in the Access 2007-2010 format, and so on.

You have the option of creating files in either the Access 2000 format or the Access 2002-2003 format (both with the extension ".mdb"). Then, when you create a new database file, the resulting file is created in the earlier Access format and can be shared with others who use that version of Access. This can be helpful if you have upgraded to a later version but you share files with others who have not.

Note:  This article doesn’t apply to Access web apps – the kind of database you design with Access and publish online. You cannot convert a database that uses an earlier format to a web database.

To change the default file format

  1. Click the File tab.

  2. Click Options.

  3. In the Access Options dialog box, click General. Note, if you're using Access 2007, click Microsoft Office Button > Access Options > Popular.

  4. Under Creating databases, in the Default file format for Blank Database box, select the file format you want as the default.

  5. Click OK.

  6. Click File > New.

  7. To create a new file, type the file name you want (be sure to leave the extension as is) and click Create. If you don't want to create a file at this time, click Cancel.

Convert a database from one format to another

If you have an existing database that you want to convert to a different format, you can choose a format under the Save Database As command. This command preserves the database in its original format and creates a copy of the database in the format you specify. You can then use the copy of the database with the version of Access that you want.

Note: If the original database is in Access 2010 or higher format and contains complex data, offline data, or attachments, you cannot save the copy in an earlier format, such as Access 2000 or Access 2002-2003.

  1. If the database is not open already, open the database you want to convert.

  2. Click File > Save As > Save Database As. (In Access 2010, click File > Save As > Save Database As.)

    Note:  If any database objects are open when you try to save it in a different format, Access must close the objects prior to creating the copy. Click Yes to have Access close the objects (Access prompts you to save any changes, if needed), or click No to cancel the entire process.

  3. In the File name box in the Save As dialog box, type a file name for the copy of the database.

  4. Click Save. Access creates the copy and then opens it.

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×