Change the brightness, contrast, or transparency of a picture

You can adjust a picture's relative lightness (brightness), the difference between its darkest and lightest areas (contrast), and the transparency of one of its colors. After you edit the picture, you can undo any changes that you made or keep the changes but also save the original version of the picture.

What do you want to do?

Change the brightness of a picture

Change the contrast of a picture

Change the transparency of one color in a picture

Undo or reset changes to a picture

Save the original version of an edited picture

Change the brightness of a picture

  1. Click the picture that you want to change the brightness for.

  2. Under Picture Tools, on the Format tab, in the Adjust group, click Brightness.

    Picture Tools tab

  3. Click the brightness percentage that you want.

    To fine tune the amount of brightness, click Picture Corrections Options, and then move the Brightness slider, or enter a number in the box next to the slider.

Top of Page

Change the contrast of a picture

  1. Click the picture that you want to change the contrast for.

  2. Under Picture Tools, on the Format tab, in the Adjust group, click Contrast.

    Picture Tools tab

  3. Click the contrast percentage that you want.

    To fine tune the amount of contrast, click Picture Corrections Options, and then move the Contrast slider, or enter a number in the box next to the slider.

Top of Page

Change the transparency of one color in a picture

You can make part of a picture transparent to better show any text that is layered on top of it , to layer pictures on top of each other, or to remove or hide part of a picture for emphasis.

Transparent areas in pictures are the same color as the paper on which they are printed. In an electronic display, such as a Web page, transparent areas are the same color as the background.

You cannot make more than one color in a picture transparent. And because an area of what appears to be a single color (for example, blue sky) might actually be made up of a range of subtle color variations, the color that you select might appear in only a small area. Therefore, it might be difficult to see the transparent effect.

  1. Click the picture that you want to create transparent areas in.

  2. Under Picture Tools, on the Format tab, in the Adjust group, click Recolor.

    Picture Tools tab

  3. Click Set Transparent Color, and then click the color in the picture or image that you want to make transparent.

    Notes   

    • The Set Transparent Color option is available for bitmap pictures that are not already transparent, and some clip art.

    • You cannot create a transparent area in animated GIF pictures. You can, however, make transparency changes in an animated-GIF editing program, and then re-insert the file into your 2007 Microsoft Office system document.

    • You can make more than one color transparent in a picture in another image editing program, save the picture in a format that preserves transparency information (such as a Portable Network Graphics (.png) file), and then insert the file into your 2007 Office release document.

    • You can't make an entire image transparent or partially transparent by using the Set Transparent Color option. To make an entire image transparent or partially transparent, insert a shape such as a rectangle into your 2007 Microsoft Office system document, give the shape a picture fill using the image that you want, and then change the picture fill's Transparency setting. For more information, see Add or delete a shape fill or shape effect

Top of Page

Undo or reset changes to a picture

You can undo or reset any changes that you made to a picture's contrast, color, brightness, borders, cropping, effects, or size.

  1. Select the picture that you want to reset to its original state.

  2. Under Picture Tools, on the Format tab, in the Adjust group, click Reset Picture.

    Picture Tools tab

Top of Page

Save the original version of an edited picture

When you modify a Graphics Interchange Format (.gif), JPEG File Interchange Format (.jpg), or Portable Network Graphics (.png) image, you can save the original version of the edited picture.

  1. Right-click the edited picture, and then click Save as Picture on the shortcut menu.

  2. Click the arrow on the Save button, and then click Save Original Picture.

Top of Page

Applies To: Excel 2007, Outlook 2007, PowerPoint 2007, Word 2007



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language