Basic tasks in Project 2013

A blank project file can be daunting, especially if you’re new to project management. But with a few clicks, you can tap the power of to convert your to-do list into a full-fledged project for you to manage and share with your team and stakeholders.

For an even more in-depth view into how you can learn project management as you use Project, visit The project management road map.

Add tasks

  1. Click View > Gantt Chart.

  2. Type a name in the first empty Task Name field at the bottom of the task list.

  3. Press Enter.

A task list in the Gantt Chart.

If adding tasks one at a time starts to take too long, you can also:

Top of Page

Outline tasks

Indent and outdent tasks to show hierarchy — that is, to turn your task list into an outline of your project. An indented task becomes a subtask of the task above it, which becomes a summary task.

  1. Click View > Gantt Chart.

  2. In the Task Name column, click the task you want to indent.

  3. Click Task > Indent Task Indent Task button in the ribbon.. The task becomes a subtask.

  4. Click Outdent Task Outdent Task button on the ribbon. to move the task back to the level of the task above it. It’s no longer a subtask.

A task list with summary tasks and subtasks in the Gantt Chart

For more information about outlining tasks, see Create subtasks and summary tasks.

Top of Page

Link tasks

You can link any two tasks in a project to show their relationship (also called a task dependency). Dependencies drive the project schedule — once you link the tasks, every change you make to one affects the other, which affects the next one, and so on.

  1. Click View > Gantt Chart.

  2. Hold down Ctrl and click the two tasks you want to link (in the Task Name column).

  3. Click Task > Link the Selected Tasks Link Tasks button on the Task tab of the ribbon.

Three linked tasks on a Gantt Chart

Project supports four kinds of task links. If you want to change the link type or remove the link completely, see Change a task link.

Top of Page

Change your view

starts you off with the tried-and-true Gantt Chart, but you have dozens of other options for viewing your tasks and resources and how they’re all connected. You can change any view to meet your specific needs.

  1. Click the View tab.

  2. In the Task Views group or Resource Views group, click the view that you want to use.

  3. To see all the available views, click Gantt Chart > More Views, and then choose from the options in the More Views dialog box.

Task Views group on the ribbon and part of a sample Network Diagram

For more info (and there’s a lot more!), see Choose the right view of your project.

Top of Page

Print your project

Printing a view or report in Project is similar to printing in other Office programs:

Click File > Print > Print.

Print button and print options in the backstage

But getting only the specific project information you want to share with your stakeholders into your printout can involve some prep work before you hit the print button.

Learn more

To acquire project management skills while using all the features in Project, use The project management road map.

Top of Page

Applies To: Project Professional 2013, Project 2013 Standard



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language