Back up notes

Select your version of OneNote:

OneNote automatically saves your notes while you work, but you should always back up your notebooks, just like the rest of your computer’s files and data. Hard drive crashes can happen to anyone, and if it happens to you, your notes will be gone forever. If you back up your notebooks, you can restore your notes if you ever need to.

Note: Automatic backup is only available in the Windows desktop version of OneNote. If you are currently using OneNote Online or OneNote on another platform, visit www.onenote.com to download OneNote 2016 for Windows version of OneNote for free.

Set automatic backups by choosing a location where you can store your files. Make sure you choose a location that’s not on your computer’s hard drive.

  1. Choose File > Options.

  2. In the OneNote Options dialog box, choose Save & Backup.

  3. On the right, under Save, choose Backup Folder > Modify.

    Screenshot of the OneNote Options dialog box in OneNote 2016.

  4. In the Select Folder dialog box, go to your backup folder. For example, you can use a private folder on your network or a USB drive.

  5. Choose Select to accept the new location, and then click OK.

OneNote will back up your notebook files automatically each week. If you take a lot of important notes, you can back up your notebooks more often by adjusting the other Save & Backup settings in the OneNote Options dialog box.

Tip:  To change the backup location at any time, repeat the previous steps.

Top of Page

Manually back up your notebooks

Whenever you add or change a lot of information in your notebooks that you can’t afford to lose, you can run a manual backup.

  1. Choose File > Options.

  2. In the OneNote Options dialog box, choose Save & Backup.

  3. On the right, under Save, choose Back Up All Notebooks Now.

    Screenshot of the OneNote Options dialog box in OneNote 2016.

  4. When you see the notice that the backup is successfully completed, click OK.

For most people, the most current set of notes will probably always be the most important. However, if you want to use the backup features to archive important notes over time, make sure that newer backups don’t overwrite older backup sets. You can set these options by adjusting the Number of backup copies to keep in the Save & Backup settings in the OneNote Options dialog box.

Top of Page

Microsoft Office OneNote 2007 automatically creates backup copies of your notes. Only sections that have changed since the last backup are backed up again. You can change how many backup copies are kept, how often they are created, and where they are stored. You can also manually back up your notes at any time and use backup files to restore your notes.

Note: By default, OneNote backup files are stored on your computer on the same hard disk drive as the original notebook files. If you routinely work with important or mission-critical information, it's a good idea to change the location of your backup files to a separate hard disk drive or to a private folder on a network.

What do you want to do?

Turn automatic notebook backups on or off

Change the number of backups that are stored

Change the default storage location for backup files

Manually back up all changed files

Manually back up all notebooks

Turn automatic notebook backups on or off

By default, OneNote automatically backs up your notes at regular intervals. You can change how often automatic backup files are created, and you can turn the automatic backup feature on or off at any time.

  1. On the Tools menu, click Options.

  2. In the Options dialog box, in the Category list, click Backup.

  3. Under Backup, do one of the following:

    • To turn automatic backups on, select the Automatically back up my notebook at the following time interval check box, and then select how often OneNote should back up your notes.

    • To turn automatic backups off, clear the Automatically back up my notebook at the following time interval check box.

Note: The names of backup files include the date they are created. For example, a backup file for a notebook section called Meetings that is created on December 1, 2007, is automatically named "Meetings.one (On 12-1-2007).one".

Top of Page

Change the number of backups that are stored

By default, OneNote stores two backup copies of your notes — the most recent copy and the second-to-last copy. You can choose to store more or fewer backup copies.

  1. On the Tools menu, click Options.

  2. In the Options dialog box, in the Category list, click Backup.

  3. Under Backup, in the Number of backup copies to keep box, enter the number of copies of your notes that OneNote should store.

Top of Page

Change the default storage location for backup files

Storing notebook backups on the same hard disk drive as your original notebook files helps protect your notes from being accidentally changed, corrupted, or deleted while you work. It also makes restoration of notes quick and easy. To further protect important notes, however, change the default location of your OneNote Backup folder. Suitable backup locations include a folder on a separate hard disk drive, a removable hard disk drive, or a private folder on your network.

Depending on your computer's operating system, backups of your notebook files are stored in one of the following default locations:

  • On Microsoft Windows XP, the Backup folder for your notebooks is located at C:\Documents and Settings\user name\Local Settings\Application Data\Microsoft\OneNote\Backup.

  • On Windows Vista, the Backup folder for your notebooks is located at C:\Users\user name\AppData\Microsoft\OneNote\12.0\Backup.

To change the default location for storing backup files, do the following:

  1. On the Tools menu, click Options.

  2. In the Options dialog box, in the Category list, click Save.

  3. Under Save, in the Paths list, click Backup Folder, and then click Modify.

  4. In the Select Folder dialog box, navigate to the location of the folder where you want OneNote to store backup files, and then click Select.

Top of Page

Manually back up all changed files

Note: To view or change the location where OneNote stores backup files, follow the steps in Change the default location for storing backup files.

  1. On the Tools menu, click Options.

  2. In the Options dialog box, in the Category list, click Backup.

  3. Under Backup, click Back Up Changed Files Now.

Top of Page

Manually back up all notebooks

Note: To view or change the location where OneNote stores backup files, follow the steps in Change the default location for storing backup files.

  1. On the Tools menu, click Options.

  2. In the Options dialog box, in the Category list, click Backup.

  3. Under Backup, click Back Up All Notebooks Now.

Top of Page

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×