Add the same image or watermark to every slide

You can add an image, sometimes transparent and called a watermark, to the slide master so that it appears on every slide in the presentation. For example, you might have a company logo that you want to include on every slide.

1. Open the Format Background pane

To apply a background to a single slide

  1. On the View tab, click Normal.

  2. Select the slide to which you want to add a background image.

  3. On the Design tab, click Format Background.

To apply a background to all slides

  1. On the View tab, click Slide Master.

  2. In the Slide Master view, select the slide master at the top of the thumbnail pane on the left.

  3. On the Slide Master tab, click Background Styles.

    PowerPoint for Mac Background Style
  4. Click Format Background.

    PowerPoint for Mac Background Style menu

To apply a background to all slides that are based on a particular slide layout

  1. On the View tab, click Slide Master.

  2. In the Slide Master view, in the thumbnail pane on the left, click the slide layout(s) that you want to add a picture background to.

  3. On the Slide Master tab, click Background Styles.

    PowerPoint for Mac Background Style
  4. Click Format Background.

    PowerPoint for Mac Background Style menu

2. Apply an image

  1. To insert a picture from your computer, click Picture or texture fill.

    PowerPoint for Mac Format Background
  2. Under Insert picture from, click File. (To insert a picture that you have copied to the clipboard, click Clipboard.)

  3. Locate and select the picture you want, and then click Insert. Your selected image will fill the background of all selected slides or slide layouts.

  4. To create a watermark effect, in the Format Background pane, slide the Transparency bar to the right to set the transparency percentage.

    PowerPoint for Mac Transperancy Slider
  5. If you want to apply your background image to all slides in the presentation, in the Format Background pane, click Apply to all.

See also

Remove a background graphic or watermark from your slides in PowerPoint for Mac

Do any of the following:

Add an image or watermark by using clip art

  1. On the View menu, point to Master, and then click Slide Master.

  2. On the Home tab, under Insert, click Picture, and then click Clip Art Browser.

    Home tab, Insert group

    Note: When you search for clip art and pictures online, you'll be directed to Bing, where you can save the image on your computer, and then insert it in your document. When using pictures or clip art from Bing, you're responsible for respecting copyright, and the license filter in Bing can help you choose which images to use.

  3. Drag the clip art that you want to the slide master.

  4. On the Format Picture tab, under Picture Styles, move the Transparency slider to the right to lighten the clip art color.

    Format Picture tab, Picture Styles group

  5. Do any of the following:

    To

    Do this

    Move the image

    Drag the image to its new location.

    Resize the image

    Select the image, position the pointer over a sizing handle, and then drag the handle until the image is the size that you want.

    Tip: To maintain the clip art proportions, hold down SHIFT as you drag the cursor.

  6. On the View menu, click Normal.

    Notes: 

    • If the watermark doesn't appear on one of your slides, on the Format menu, click Slide Background, and then make sure that the Hide Background Graphics check box is not selected.

    • If you want the watermark to appear on only one slide, create the watermark in normal view.

Add an image or watermark by using a picture

  1. On the View menu, point to Master, and then click Slide Master.

  2. On the Home tab, under Insert, click Picture, and then click Photo Browser.

    Home tab, Insert group

  3. Drag the picture that you want to the slide master.

  4. On the Format Picture tab, under Picture Styles, move the Transparency slider to the right to lighten the picture.

    Format Picture tab, Picture Styles group

  5. Do any of the following:

    To

    Do this

    Move the image

    Drag the image to its new location.

    Resize the image

    Select the image, position the pointer over a sizing handle, and then drag the handle until the image is the size that you want.

    Tip: To maintain the picture proportions, hold down SHIFT as you drag the cursor.

  6. On the View menu, click Normal.

    Notes: 

    • If you want the watermark to appear on only one slide, create the watermark in normal view.

    • If the watermark doesn't appear on one of your slides, on the Format menu, click Slide Background, and then make sure that the Hide Background Graphics check box is not selected.

Add an image or watermark by using shapes

  1. On the View menu, point to Master, and then click Slide Master.

  2. On the Home tab, under Insert, click Shape, point to any shape type, and then click the shape that you want.

    Home tab, Insert group

  3. Click the slide master, and then drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

  4. On the Format tab, under Shape Styles, move the Transparency slider to the right to lighten the shape color.

    Format tab, Shape Styles group

  5. Do any of the following:

    To

    Do this

    Move the image

    Drag the image to its new location.

    Resize the image

    Select the image, position the pointer over a sizing handle, and then drag the handle until the image is the size that you want.

  6. On the View menu, click Normal.

    Notes: 

    • If you want the watermark to appear on only one slide, create the watermark in normal view.

    • If the watermark doesn't appear on one of your slides, on the Format menu, click Slide Background, and then make sure that the Hide Background Graphics check box is not selected.

Add a watermark by using WordArt

  1. On the View menu, point to Master, and then click Slide Master.

  2. On the Home tab, under Insert, click Text, and then click WordArt.

    Home tab, Insert group

    To change the WordArt fill or outline color, on the Format tab, under Shape Styles, select a style from the gallery or use the Fill, Line, or Effects options.

    Format tab, Shape Styles group

    To change the WordArt text fill or outline color, on the Format tab, under Text Styles, select a style from the gallery or use the Fill, Line, or Effects options.

    Format tab, Text Styles group

  3. On the Format tab, under Shape Styles, move the Transparency slider to the right to lighten the WordArt.

    Format Picture tab, Picture Styles group

  4. Do any of the following:

    To

    Do this

    Move the WordArt

    Select the WordArt, and then drag it to its new location.

    Resize the WordArt

    Select the WordArt, position the pointer over a sizing handle, and then drag the handle until the WordArt is the size that you want.

    Rotate the WordArt

    Select the WordArt. On the Format tab, under Arrange, click Rotate, and then click an option.

  5. On the View menu, click Normal.

    Notes: 

    • If you want the watermark to appear on only one slide, create the watermark in normal view.

    • If the watermark doesn't appear on one of your slides, on the Format menu, click Slide Background, and then make sure that the Hide Background Graphics check box is not selected.

See also

Add or change a shape

Insert pictures in Office for Mac

Add or replace a picture

Add effects to text

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×