Add or change an effect for a picture

You can enhance your picture by adding effects, such as shadows, glows, reflections, soft edges, bevels, and three-dimensional (3-D) rotations to it. You can also add an artistic effect to a picture or change the brightness, contrast, or sharpness of a picture.

  1. Click the picture that you want to add an effect to.

    Note: To add the same effect to multiple pictures, click the first picture, and then press and hold CTRL while you click the other pictures. If you are using Word, you must copy the pictures to a drawing canvas if they are not already there. Click Insert > Shapes > New Drawing Canvas. (After adding or changing the effect, you can copy them back to the original location in your document.)

  2. Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Effects.

  3. Rest your pointer on one of the Picture Effects options to see a menu of different ways to apply each effect. When you rest your pointer on one of the menu effects, the effect appears as a preview on the picture in your document.

    Use Picture Effects to add shadow, soft edges, bevels or other visual effects.

    Notes: 

    • To customize the effect you’re adding, click the Options selection at the bottom of each effect menu. For example, if you’ve opened the Shadow menu, click Shadow Options to make custom adjustments to the shadow effect.

    • To remove an effect that you have added to the picture, point to the menu entry for the effect, and then click the option to remove the effect. For example, to remove a shadow, point to Shadow, and then click the first entry, No Shadow.

    • If you do not see the Picture Tools or Format tabs, double-click the picture to make sure that you selected it. If you see [Compatibility Mode] next to the file name at the top of the program window, try saving your document into a format such as *.docx or *.xlsx instead of an earlier file format such as *.doc or *.xls, and then try again.

  1. Click the picture that you want to add an effect to.

    Note: To add the same effect to multiple pictures, click the first picture, and then press and hold CTRL while you click the other pictures. If you are using Word, you must copy the pictures to a drawing canvas if they are not already there. Click Insert > Shapes > New Drawing Canvas. (After adding or changing the effect, you can copy them back to the original location in your document.)

  2. Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Effects.

    Picture Styles group on the Pictures Tools Format tab

    If you do not see the Picture Tools or Format tabs, double-click the picture to make sure that you selected it. If you see [Compatibility Mode] next to the file name at the top of the program window, try saving your document into a format such as *.docx or *.xlsx instead of an earlier file format such as *.doc or *.xls, and then try again.

  3. Do one or more of the following:

    • To add or change a built-in combination of effects, point to Preset, and then click the effect that you want.

      To customize the built-in effect, click 3-D Options, and then adjust the options that you want.

    • To add or change a shadow, point to Shadow, and then click the shadow that you want.

      To customize the shadow, click Shadow Options, and then adjust the options that you want.

    • To add or change a reflection, point to Reflection, and then click the reflection variation that you want.

      To customize the reflection, click Reflection Options, and then adjust the options that you want.

    • To add or change a glow, point to Glow, and then click the glow variation that you want.

      To customize the glow colors, click More Glow Colors, and then choose the color that you want. To change to a color that is not in the theme colors, click More Colors, and then either click the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors on the Standard tab do not update if you later change the document theme.

      To customize the glow variation, click Glow Options, and then adjust the options that you want.

    • To add or change a soft edge, point to Soft Edges, and then click the size of the soft edge that you want.

      To customize the soft edges, click Soft Edges Options, and then adjust the options that you want.

    • To add or change an edge, point to Bevel, and then click the bevel that you want.

      To customize the bevel, click 3-D Options, and then adjust the options that you want.

    • To add or change a 3-D rotation, point to 3-D Rotation, and then click the rotation that you want.

      To customize the rotation, click 3-D Rotation Options, and then adjust the options that you want.

      Notes: 

      • For additional information about the options in these panes, click Help Help button image at the top of the Format Picture dialog box.

      • To remove an effect that you have added to the picture, point to the menu entry for the effect, and then click the option to remove the effect. For example, to remove a shadow, point to Shadow, and then click the first entry, No Shadow.

  1. Click the picture that you want to add an effect to.

    Note: To add the same effect to multiple pictures, click the first picture, and then press and hold CTRL while you click the other pictures. If you are using Word, you must copy the pictures to a drawing canvas if they are not already there. Click Insert > Shapes > New Drawing Canvas. (After adding or changing the effect, you can copy them back to the original location in your document.)

  2. Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Effects.

    Picture Tools tab

    If you do not see the Picture Tools or Format tabs, double-click the picture to make sure that you selected it. If you see [Compatibility Mode] next to the file name at the top of the Office Excel 2007 window, try saving your document as an 2007 Microsoft Office system document instead of an Office 2003 document, and then try again.

  3. Do one or more of the following:

    • To add or change a built-in combination of effects, point to Preset, and then click the effect that you want.

      To customize the built-in effect, click 3-D Options, and then choose the options that you want. For additional information about the options in the 3-D Format pane, click Help Help button image at the top of the Format Picture dialog box.

    • To add or change a shadow, point to Shadow, and then click the shadow that you want.

      To customize the shadow, click Shadow Options, and then choose the options that you want. For additional information about the options in the Shadow pane, click Help Help button image at the top of the Format Picture dialog box.

    • To add or change a reflection, point to Reflection, and then click the reflection variation that you want.

    • To add or change a glow, point to Glow, and then click the glow variation that you want.

      To customize the glow colors, click More Glow Colors, and then choose the color that you want. To change to a color that is not in the theme colors, click More Colors, and then either click the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors on the Standard tab do not update if you later change the document theme. For more information about themes, see All about themes, Quick Styles, cell styles, and background styles.

    • To add or change a soft edge, point to Soft Edges, and then click the size of the edge that you want.

    • To add or change an edge, point to Bevel, and then click the bevel that you want.

      To customize the bevel, click 3-D Options, and then choose the options that you want. For additional information about the options in the 3-D Format pane, click Help Help button image at the top of the Format Picture dialog box.

    • To add or change a 3-D rotation, point to 3-D Rotation, and then click the rotation that you want.

      To customize the rotation, click 3-D Rotation Options, and then choose the options that you want. For additional information about the options in the 3-D Rotation pane, click Help Help button image at the top of the Format Shape dialog box.

    • To remove an effect that you've added to the picture, point to the menu entry for the effect, and then click the option to remove the effect. For example, to remove a shadow, point to Shadow, and then click No Shadow.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×