Add, change, or remove error bars in a chart

Error bars express potential error amounts that are graphically relative to each data point or data marker in a data series. For example, you could show 5 percent positive and negative potential error amounts in the results of a scientific experiment:

Chart with error bars

You can add error bars to data series in a 2-D area, bar, column, line, xy (scatter), and bubble charts. For xy (scatter) and bubble charts, you can display error bars for the x values, the y values, or both.

After you add error bars to a chart, you can change the display and error amount options of the error bars as needed. You can also remove error bars.

What do you want to do?

Review equations for calculating error amounts

Add error bars

Change the display of error bars

Change the error amount options

Remove error bars

Review equations for calculating error amounts

In Excel, you can display error bars that use a standard error amount, a percentage of the value (5%), or a standard deviation.

Standard Error and Standard Deviation use the following equations to calculate the error amounts that are shown on the chart.

This option

Uses this equation

Where

Standard Error

Equation

s = series number

i = point number in series s

m = number of series for point y in chart

n = number of points in each series

yis = data value of series s and the ith point

ny = total number of data values in all series

Standard Deviation

Equation

s = series number

i = point number in series s

m = number of series for point y in chart

n = number of points in each series

yis = data value of series s and the ith point

ny = total number of data values in all series

M = arithmetic mean

Top of Page

Add error bars

  1. On 2-D area, bar, column, line, xy (scatter), or bubble chart, do one of the following:

    • To add error bars to all data series in the chart, click the chart area.

    • To add error bars to a selected data point or data series, click the data point or data series that you want, or do the following to select it from a list of chart elements:

    • Click anywhere in the chart.

      This displays the Chart Tools, adding the Design, Layout, and Format tabs.

    • On the Format tab, in the Current Selection group, click the arrow next to the Chart Elements box, and then click the chart element that you want.

      excel ribbon image

  2. On the Layout tab, in the Analysis group, click Error Bars.

    Excel Ribbon Image

  3. Do one of the following:

    1. Click a predefined error bar option, such as Error Bars with Standard Error, Error Bars with Percentage, or Error Bars with Standard Deviation.

    2. Click More Error Bar Options, and then under Vertical Error Bars or Horizontal Error Bars, click the display and error amount options that you want to use.

      Note   The direction of the error bars depends on the chart type of your chart. For scatter charts, both horizontal and vertical error bars are displayed by default. You can remove either of these error bars by selecting them, and then pressing DELETE.

Top of Page

Change the display of error bars

  1. On a 2-D area, bar, column, line, xy (scatter), or bubble chart, click the error bars, the data point, or the data series that has the error bars that you want to change, or do the following to select them from a list of chart elements:

    1. Click anywhere in the chart.

      This displays the Chart Tools, adding the Design, Layout, and Format tabs.

    2. On the Format tab, in the Current Selection group, click the arrow next to the Chart Elements box, and then click the chart element that you want.

      excel ribbon image

  2. On the Layout tab, in the Analysis group, click Error Bars, and then click More Error Bar Options.

    Excel Ribbon Image

  3. Under Display, click the error bar direction and end style that you want to use.

Top of Page

Change the error amount options

  1. On a 2-D area, bar, column, line, xy (scatter), or bubble chart, click the error bars, the data point, or the data series that has the error bars that you want to change, or do the following to select them from a list of chart elements:

    1. Click anywhere in the chart.

      This displays the Chart Tools, adding the Design, Layout, and Format tabs.

    2. On the Format tab, in the Current Selection group, click the arrow next to the Chart Elements box, and then click the chart element that you want.

      excel ribbon image

  2. On the Layout tab, in the Analysis group, click Error Bars, and then click More Error Bar Options.

    Excel Ribbon Image

  3. Under Error Amount, do one or more of the following:

    1. To use a different method to determine the error amount, click the method that you want to use, and then specify the error amount.

    2. To use custom values to determine the error amount, click Custom, and then do the following:

      1. Click Specify Value.

      2. In the Positive Error Value and Negative Error Value boxes, specify the worksheet range that you want to use as error amount values, or type the values that you want to use, separated by commas. For example, type 0.4, 0.3, 0.8.

        Tip   To specify the worksheet range, you can click the Collapse Dialog button Collapse button, and then select the data that you want to use in the worksheet. Click the Collapse Dialog button again to return to the dialog box.

    3. Note   In Microsoft Office Word 2007 or Microsoft Office PowerPoint 2007, the Custom Error Bars dialog box may not show the Collapse Dialog button, and you can only type the error amount values that you want to use.

Top of Page

Remove error bars

  1. On a 2-D area, bar, column, line, xy (scatter), or bubble chart, click the error bars, the data point, or the data series that has the error bars that you want to remove, or do the following to select them from a list of chart elements:

    1. Click anywhere in the chart.

      This displays the Chart Tools, adding the Design, Layout, and Format tabs.

    2. On the Format tab, in the Current Selection group, click the arrow next to the Chart Elements box, and then click the chart element that you want.

      excel ribbon image

  2. Do one of the following:

    1. On the Layout tab, in the Analysis group, click Error Bars, and then click None.

      Excel Ribbon Image

    2. Press DELETE.

Tip   You can remove error bars immediately after you add them to the chart by clicking Undo on the Quick Access Toolbar or by pressing CTRL+Z.

Top of Page

Applies To: Excel 2007, Outlook 2007, PowerPoint 2007, Word 2007



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language