Add a note to a task, resource, or project

To include additional or supporting information, you can add a note to a task, resource, assignment, or the entire project. You can also include a file, such as a Microsoft Office Word document, with the note.

Add a task, resource, or assignment note

  1. On the View menu, click a task, resource, or usage sheet view.

  2. Do one of the following:

    • To add a task note, select a task, click the Project menu, and then click Task Notes.

    • To add a resource note, select a resource, click the Project menu, and then click Resource Notes.

    • To add an assignment note, select the assignment, which is listed below the resource or task in the usage view, click the Project menu, and then click Assignment Notes.

  3. In the Notes box, type the content of the note, and then click OK.

  4. To format the text, select it, and then click Format Font, Align Left, Center, Align Right, or Bulleted List.

  5. To insert a picture, graphic, or file, click Insert Object Button image .

Note: 

  • To view the note, rest the pointer on the notes indicator Button Image in the indicator column Indicator column heading of your view. To view a long note in its entirety, double-click the notes indicator.

  • Very long notes may be difficult to read, so you may want to print them. To print all notes in the project when you print a view, on the File menu, click Page Setup, and then click the View tab. Select the Print notes check box. Notes are printed on the last page of the printout.

  • To delete a note, select the text in the Notes box, and then press DELETE.

Top of Page

Add a project note

There are two options for adding a note to a project:

  • You can add a simple project note in the project's properties. A simple project note is text-only, with no formatting.

  • You can add a complex project note in the project summary task. Complex project notes enable you to use font and paragraph formatting and to insert objects in your note, such as pictures or documents.

Add a simple project note

  1. On the File menu, click Properties, and then click the Summary tab.

  2. In the Comments box, type the content of the note, and then click OK.

Text that you enter in the Comments box also appears as a note in the project summary task.

Add a complex project note

  1. If the project summary task is not currently displayed in your plan, click Options on the Tools menu, and then click the View tab. Under Outline options, select the Show project summary task check box.

  2. Select the project summary task in the grid, click the Project menu, and then click Task Notes.

  3. In the Notes box, type the content of the note.

  4. To format the text, select it, and then click Format Font, Align Left, Center, Align Right, or Bulleted List.

  5. To insert a picture, graphic, or file, click Insert Object Button image .

Note: 

  • To view the note, rest the pointer on the notes indicator Button Image in the indicator column Indicator column heading for the project summary task. To view a long note in its entirety, double-click the notes indicator.

  • Very long notes may be difficult to read, so you may want to print them. To print all notes in the project when you print a view, on the File menu, click Page Setup, and then click the View tab. Select the Print notes check box. Notes are printed on the last page of the printout.

  • To delete a note, select the text in the Notes box, and then press DELETE.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×