About filtering records in Business Contact Manager

In Business Contact Manager for Outlook, you can filter the information provided in the standard reports to produce only the information you want to use. For example, by using the Simple Filter you can refine the standard report named Accounts by city to show only Accounts that are Active and have a rating of Excellent.

You can further refine your reports by using the Advanced Filter to combine multiple field values into comparative expressions that produce a single result. For example, if you want to send congratulatory greetings to all of your Active Business Contacts whose anniversaries or birthdays occur in the next 60 days, you can create the following query, using parentheses to group the values: Active = Is Selected And (Anniversary = Next 60 days Or Birthday = Next 60 days).

Tip: Use the Advanced Filter to filter on your user-defined or customized field names. For information about customization, see Customize your Business Contact Manager forms through user-defined fields.

You can also use the filters when creating a Marketing Campaign to further refine who receives the campaign in your list of Business Contacts or leads. For more information about creating a Marketing Campaign, see Promote your business with Marketing Campaigns in Business Contact Manager.

Filter a report

  1. Open a new or saved report.

    • Open a new report

      On the Business Contact Manager menu, point to Reports, point to a group of reports, and then select a report type.

    • Open a saved report

      1. On the Business Contact Manager menu, point to Reports, and then click Open Saved Report.

      2. Click the report that you want to open. A saved report file name includes the .bcr file name extension.

  2. In the report, on the Reports toolbar, click the Filter Report button.

  3. Do one of the following:

  4. If you want to refine the report results by specifying additional criteria, click the Advanced Filter tab, and then specify the information you want to filter. For more information, see Advanced Filter in Filter Records for Business Contact Manager.

  5. Click the Review Results tab to view the information that will be displayed in the report. For more information, see Review Results in Filter Records for Business Contact Manager.

  6. To save the filter to reuse it, in the Filter dialog box, click the Save Filter button.

  7. Click OK to display the results in the report.

  8. On the Reports toolbar, click the Save Report button to save the report.

    Note: By default, a report is saved in the Business Contact Manager report (.bcr) file format. To create a report that you can use in other file formats, export the report to Microsoft Office Excel*, and then copy or save the report to the file format that you want.

Other actions

Print a report

To print a report, do one of the following:

  • On the File menu, click Print.

  • On the Reports toolbar, click the Print  Button Image  button.

Send an e-mail message with the report as an Excel* attachment

To send an e-mail message with the report as an Excel* attachment, do one of the following:

  • On the File menu, click Send E-mail with Excel* Attachment.

  • On the Reports toolbar, click the Send E-mail with report as Excel* Attachment   e-mail with attachment  button.

Export the report to Excel*

To export the report to Excel*, do one of the following:

  • On the File menu, click Export to Excel, and then, in Excel*, save the report in the file format that you want.

  • On the Reports toolbar, click the Export to Excel  Button image  button, and then, in Excel*, save the report in the file format that you want.

Modify the report by using the Modify Report pane options

To modify the report by using the Modify Report pane options, do one of the following:

Other ways of accessing the filters

  • On the Actions menu, click Filter Report.

  • On the View menu, click Modify Report Pane. In the Modify Report pane, click Filters.

*The stand-alone edition of Microsoft Office Outlook 2007 with Business Contact Manager can be used with Excel 2007 or Excel 2003.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×