Format email messages in Outlook 2016 for Mac

Updated: March 2018

This article explains how to do some of the more popular formatting tasks, such as changing the font, embedding a link, showing or hiding paragraph marks, and pasting text and images into your email message.

Change the font

The default font is Calibri (Body) 11, but you can change this.

  1. Highlight the text where you want to change the font.

  2. Select the font and font size from the drop-down lists.

    Font and font size pickers in Outlook for Mac

  3. Add some color by selecting the Font Color button and choosing a color.

    Font color picker in Outlook for Mac

For information on changing font sizes, see Change the font size in Outlook for Mac.

Embed a link

Hyperlinked text is underlined and displayed in a blue font, but you can edit the font, size, color, and style.

  1. Highlight the word or words that you want to turn into a link.

  2. Click Link.

  3. Enter the URL that you want to use, and then click OK. The text you selected earlier becomes a hyperlink that the recipient selects to go directly to the web page.

    Hyperlink dialog in Outlook for Mac

  4. To edit the URL, right-click or Ctrl+click the hyperlinked text, and select Hyperlink > Edit Hyperlink.

    Shows the Edit Hyperlink option on the Hyperlink menu

  5. To edit the format of the hyperlink, select the hyperlinked text and click any of these buttons to apply formatting.

    Shows the text formatting options

Paste text and images into your message

  1. Select and copy the content you want to add to your message.

    Screenshot showing part of a web page selected to copy.

  2. Go to your email message, and select Edit > Paste.

  3. At the bottom of the pasted text you'll see a paste control icon. Click it to reveal your paste options

    • Keep Source Formatting keeps all of the original formatting and images.

    • Match Destination Formatting changes the font to match what you're using in your message. Images are unchanged.

      Tip: If the font size increases when you paste text into your message, use this paste option to solve the problem.

    • Keep Text Only removes all of the formatting and images and leave only the text.

  4. Select the desired choice.

Add a list

You select your bullet or number format by using the list buttons on the ribbon. You can also promote or demote sections of the list with the indent buttons to create a nested list.

  1. Place your cursor where you want a bulleted list.

  2. On the Message tab, click the arrow next to Bullets or Numbering.

  3. Choose a bullet or number style and start typing. Here's an example of the bullet styles available.

  4. Press Enter every time you want a new bullet, or press Enter twice to end the bulleted list.

Tip: When you start a paragraph with an asterisk and a space (* ) or with number 1 and a period (1.), Outlook displays the AutoCorrect Options button and begins building a bulleted or numbered list. If you don't want a bulleted or numbered list, click the AutoCorrect Options button, and then click Stop Automatically Creating Bulleted Lists or Stop Automatically Creating Numbered Lists.

AutoCorrect button with auto numbering options shown

Insert a table

You can insert a table by specifying the number of rows and columns. You can also insert larger tables or tables with custom width behaviors.

Here's the most basic way to insert a table:

  1. Place your cursor where you want the table.

  2. On the Message tab, click Table and select the number of rows and columns for your table.

  3. Click and the table appears in the message.

For larger tables or for more control over the columns, use the Insert Table command instead:

  1. On the Message tab, click Table, and then click Insert Table.

    Shows the settings for creating a custom table
  2. Under Table Size, select the number of columns and rows.

  3. In AutoFit Behavior, you have three options for setting how wide your columns are:

    • Initial column width: You can let Outlook automatically set the column width with Auto, or you can set a specific width for all of your columns.

    • AutoFit to contents: This will create very narrow columns that will expand as you add content.

    • AutoFit to window: This automatically changes the width of the entire table to fit the size of your document.

  4. If you want each table you create to look like the table you’re creating, check Set as default for new tables.

  5. Click OK.

When you click in the table, the Table Design and Layout tabs appear. On the Table Design tab, choose different colors, table styles, add or remove borders from the table. On the Layout tab, you can add or delete rows or columns, merge cells, or resize tables.

Copy formatting from one location and apply it to another

You can quickly apply the same formatting, such as color, font style and size, and border style, to multiple pieces of text or graphics, from one location to another.

  1. Select the text or graphic that has the formatting that you want to copy.

  2. On the Message tab, click Format Painter Format Painter icon .

    Tip: To change the format of multiple selections in your document, you must double-click Format Painter icon .

  3. Use the brush to paint over a selection of text or graphics to apply the formatting.

    Dragging across text to apply copied formatting

Show or hide paragraph marks

When composing an email message, you might see some symbols within your text. These are actually formatting marks, such as dots (for spaces) or arrows (for tab characters) in Outlook. Formatting marks assist with text layout. They do not appear on a printed message.

Note: The screen shots in this section were taken in Outlook 2016. Your view might be slightly different, but unless otherwise noted, the functionality is the same.

These are the formatting characters available in email messages.

Note: When you turn formatting marks on or off, your choice remains in effect for all subsequent messages you compose, reply to, or forward.

To quickly show or hide paragraph marks, on the Message tab, click Paragraph mark icon .

See Also

Insert pictures in Office for Mac

Resize a picture in an email message

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×