Fixes or workarounds for recent issues in Outlook for Mac

Last updated: November, 2018

Outlook for Mac crashes and slow performance

Outlook for Mac features and add-ins issues

Last updated: Sep 15, 2017

ISSUE

The Zoom setting can be found in a new email message window by selecting the Options tab and clicking the Zoom button on the Ribbon.

If the zoom setting is altered on a new message, the altered setting remains until changed back. Zoom does not change the actual font size, it simply zooms in or out on the composing window text, (impacts the composing mode window of all new messages/replies). Zoom does not affect the reading pane or received messages - those will show the actual font size.

Once the setting is applied in the Outlook profile, it will retain for all future messages until it is changed in the message Options menu.

This can cause a perceived smaller font if the zoom is set to less than 100%. For example, if the zoom is set at 75%, the font of newly composed (or reply/forward) appears to be smaller, compared to the reading pane or an open received message (not in composing mode).

Outlook for Mac Font size

STATUS

This behavior is by design. Please check your zoom settings if you run into this issue and adjust as appropriate.

Last updated: August, 2017

ISSUE

When you send an email with an attachment larger than 25 MB, you get an error message and the mail doesn’t go through.

Error about large attachments

STATUS: Workaround

We’re working to resolve this issue. In the meantime, please use your Web mail when sending attachments that are larger than 25 MB.

Last updated: August, 2017

ISSUE

It’s not possible to transfer Entourage profiles when you migrate to Outlook for Mac 2016.

STATUS: Workaround

To transfer Entourage profiles to Outlook for Mac 2016, import profiles data into Outlook 2011 first, and then import Outlook 2011 profile data to Outlook for Mac 2016.

See these articles for more information: Import information into Outlook for Mac 2011 and Import email messages, contacts, and other items into Outlook 2016 for Mac.

Last updated: August, 2017

ISSUE

You are unable to add a recipient to Safe Senders in Outlook 2016 for Mac. Outlook currently only allows adding a recipient to Blocked Sender list. Emails from the blocked sender will be moved to the Junk E-Mail folder.

STATUS: Workaround

To work around this issue, please use the Web mail server side to manage the settings.

See this article for more information.

Last updated: August, 2017

ISSUE

Cannot Import Apple Contacts into Outlook 2016 for mac.

STATUS: Workaround

  1. Drag the contacts out of your Mac address book and drop onto your desktop.

    This creates a single .vcf file on your desktop.

  2. Right-click on the file and choose Open With > Microsoft Outlook.

  3. A new contact window opens in Outlook which is the first address in your .vcf file.

  4. Click Save in the contact window. Outlook will save it, and then begins populating the rest of your contacts.

You can also drag the .vcf file directly to an Outlook contact folder. The contacts will be saved in Outlook automatically.

Known issues, changed functionality, and blocked or discontinued features

Automated troubleshooting tools

Use the following tools to resolve various Outlook for Mac issues. See this page for more information and learn how to install the tools: Outlook for Mac support tools.

Outlook Search Repair

This tool repairs search issues in Outlook for Mac. For example, when search returns no results for items that do exist in your mailbox, or you get older data when you have newer items.

Outlook Reset Preferences

This tool resets customization that you've made to Outlook from the Outlook menu > Preferences. It also restores Outlook window size and position settings.

Set Default Mail App

This tool lets you choose Outlook for Mac as your default mail application. Then Outlook opens a new email whenever you click on a mailto: link in an email or website.

Reset Recent Addresses 

This tool lets you reset recent addresses that Outlook has stored, and delete recent addresses all at once, instead of one at a time.

Need more help?

Call support


To report issues or provide feedback, simply go to Help > Contact Support in Outlook for Mac.
For more information, see Contact Support in Outlook 2016 for Mac.

Have a feature request?

Lightbulb - Idea

To suggest new features in Outlook for Mac, go to Help > Suggest a Feature. Or, share your thoughts on the Outlook UserVoice site. We’re listening.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×