Create an audit diagram

Audit diagrams document and analyze processes such as financial transactions and inventory management.

  1. Start the Visio app.

  2. Select the Templates tab in the backstage and then select Business > Audit Diagram.

  3. Choose the audit diagram you wish to start with and select Create.

  4. For each step in the process you're documenting, you're going to drag and connect flowchart shapes onto your drawing:

    1. Drag a shape from a stencil onto the drawing page and position it near or over the shape you wish to connect it to. Blue triangles will appear.

      Drag and hold the shape over the shape you want to connect it to.

    2. While still holding down the mouse button, drag the shape over one of the blue triangles so that it turns dark blue.

      Drag the shape to one of the blue triangles.

    3. Release the mouse button. The shape is placed on the drawing page, and a connector is added and glued to both shapes.

      The connector glues the shapes together from the point you selected.

  5. To add text to a shape, select it, and then type.

  6. You can number the shapes in your flowchart to illustrate the sequence of process steps:

    1. In a flowchart, select the shapes that you want to number.

    2. On the View tab, select Add-Ons > Visio Extras.

      Under the View tab, select Add-Ons > Visio Extras > Number Shapes to add number formatting.

    3. On the General tab, under Operation, select Auto Number. Under Apply to, click Selected Shapes, and then click OK.

      Tip: To number new flowchart shapes as they are dragged onto the page, in the Number Shapes dialog box, click Continue numbering shapes as dropped on page.

Audit diagram

  1. In the Visio app, on the File menu, point to New, point to Business, and then click Audit Diagram.

  2. For each step in the process you are documenting, drag a flowchart shape onto your drawing.

  3. Connect the flowchart shapes:

    1. Drag a shape from a stencil onto the drawing page and position it near another shape.

      A shape positioned near another shape

    2. While still holding down the mouse button, move the pointer over one of the blue triangles. The triangle turns dark blue.

      With the pointer resting over one of the blue triangles, the triangle turns dark blue.

    3. Release the mouse button. The shape is placed on the drawing page, and a connector is added and glued to both shapes.

      The shape is placed on the drawing page, and a connector is added and glued to both shapes.

  4. To add text to a shape, select it, and then type.

  5. You can number the shapes in your flowchart to illustrate the sequence of process steps:

    1. In a flowchart, select the shapes that you want to number.

    2. On the Tools menu, point to Add-Ons, and then click Number Shapes.

    3. On the General tab, under Operation, click Auto Number. Under Apply To, click Selected Shapes, and then click OK.

      Tip: To number new flowchart shapes as they are dragged onto the page, in the Number Shapes dialog box, click Continue numbering shapes as dropped on page.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×