Change the date format

Change the date format

Project has 21 different date formats for wherever they show up in your project (columns, calendars, timelines, Gantt bars, reports). You can change the date format on the Project Options dialog box:

  1. Choose File > Options.

  2. Select General.

  3. Under Project view, pick an option from the Date format list.

    Date format list in the Project Options dialog box

(In Project 2007, choose Tools > Options > View, and then pick an option from the Date format list.)

Change the date format for a specific table

  1. On the View tab, choose Tables > More Tables.

    (In Project 2007, choose View > Table > More Tables.)

  2. In the Tables list, select Task or Resource, select the table for which you want to format the date, and then click Edit.

  3. In the Date format list, select the date format you want to use, choose OK, and then choose Apply.

Use a date format from a different country

All the default date format options follow the same pattern — the way people usually write dates in your country. If you want to switch to a different regional or national date format (European or a specific European country, for example), you need to change your region in Control Panel.

  1. In Control Panel, choose Clock, Language, and Region > Change the date, time, or number format.

  2. In the Region and Language dialog box, select the Format tab.

  3. Change the format:

    • Pick new formats from the Short date and Long date lists.

      OR

    • Pick a region from the Format list. Don’t forget that this also changes the way Windows displays time.

  4. Open Project and pick a date format in the Project Options dialog box (see above).

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×