What happened to the Options command on the Tools menu?

In earlier versions of Microsoft Office, you could set your preferences for specific view, display, and editing settings in the Options dialog box (Tools menu, Options command). As part of the Microsoft Office Backstage view, the Options command on the Tools menu has been moved.

To find the program settings that control things such as your preferences to correct spelling or save a file, click the File tab, and then click Options.

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×