What happened to the File menu?

The user interface has been significantly redesigned in the following 2007 Microsoft Office system programs: Word, Excel, PowerPoint, Access, and Outlook (in the composing and reading windows). The File menu has been replaced with the Microsoft Office Button Office button image .

For more information about the Microsoft Office Button, see What and where is the Microsoft Office Button?.

For more information about the new location of the Options button, see What happened to the Options command on the Tools menu?.

Important: No option is currently available to switch the user interface back to the File menu, toolbars, and commands as they appeared in earlier versions of these Microsoft Office programs.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×