View project costs

What do you want to do?

View total costs for tasks and resources

View total costs for the entire project

View cost variances for tasks, resources, and assignments

View timephased baseline (budgeted) costs and actual costs

View total costs for tasks and resources

To view total costs for tasks, do the following:

  1. On the View menu, click More Views.

  2. In the Views list, click Task Sheet, and then click Apply.

  3. On the View menu, point to Table, and then click Cost.

  4. Review the Total Cost field.

To view total costs for resources grouped by work resources, material resources, and cost resources, do the following:

  1. On the View menu, click Resource Sheet.

  2. On the View menu, point to Table, and then click Cost.

  3. To display summarized resource total costs, click Work vs. Material Resources in the Group By box.

  4. Review the Cost field.

Note: If you have used outline codes in Microsoft Office Project to create a cost code, you may prefer to group by cost code to see summarized resource total costs.

Top of Page

View total costs for the entire project

  1. On the View menu, click More Views.

  2. In the Views list, click Task Sheet, and then click Apply.

  3. On the Tools menu, click Options, and then click the View tab.

  4. Under Outline options for, select the Show project summary task check box, and then click OK.

  5. On the View menu, point to Table, and then click Cost.

Tip: You can also review project total costs quickly in one place. On the Project menu, click Project Information, and then click Statistics.

Top of Page

View cost variances for tasks, resources, and assignments

You cannot view cost variances until you set a baseline for your project.

To review cost variances for tasks, do the following:

  1. On the View menu, click More Views.

  2. In the Views list, click Task Sheet, and then click Apply.

  3. On the View menu, point to Table, and then click Cost.

  4. Review available cost values in the Total Cost, Baseline, Variance, Actual, and Remaining fields.

    Press TAB to move to the fields if they are not visible.

To review cost variances for resources, do the following:

  1. On the View menu, click Resource Sheet.

  2. On the View menu, point to Table, and then click Cost.

  3. Review available cost values in the Cost, Baseline Cost, Variance, Actual Cost, and Remaining fields.

    Press TAB to move to the fields if they are not visible.

Note: 

  • If you have material resources, you may want to focus on them by applying a filter. If you are using the Resource Sheet, in the Filter box Filter box , click Resource Type to see all the resources grouped by type. To see all resources again, click All Resources in the Filter box.

  • If you are using the Resource Sheet, you can also quickly categorize costs by work, material, or cost resources. In the Group By box Group box , click Work vs. Material Resources. To undo grouping, click No Group in the Group By box.

To review cost variances for assignments, do the following:

  1. On the View menu, click Resource Usage or Task Usage.

  2. On the View menu, point to Table, and then click Cost.

  3. In the Cost table for the Resource Usage view, review available cost values in the Cost, Baseline Cost, Variance, Actual Cost, and Remaining fields.

    In the Cost table for the Task Usage view, review available cost values in the Fixed Cost, Fixed Cost Accrual, Total Cost, Baseline, Variance, Actual, and Remaining fields.

    Press TAB to move to the fields if they are not visible.

Top of Page

View timephased baseline (budgeted) costs and actual costs

You must set a baseline for your project before you can view timephased baseline information.

  1. On the View menu, click Task Usage.

  2. On the View menu, point to Table, and then click Cost.

  3. On the Format menu, click Detail Styles, and then click the Usage Details tab.

  4. In the Available fields list, hold down CTRL to select nonadjacent fields, and then click Actual Cost, Baseline Cost, and Cost.

  5. Click Show, and then click OK.

Note: By default, Microsoft Office Project automatically calculates actual costs. If you want to edit actual cost information, you need to turn off the automatic calculation of actual costs. On the Tools menu, click Options, and then click the Calculation tab. Clear the Actual costs are always calculated by Microsoft Office Project check box.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×