Use bookmarks in Word 2016 for Mac

A bookmark identifies a specific word, section, or location in your document that you name and identify for future reference. For example, you might create a bookmark to identify text that you want to revise at a later time. Instead of scrolling through the document to locate the text, you can quickly go to it by using a bookmark.

To add a bookmark, you first mark the location in your document you want to go to. After that, you can jump to the location or add links to it within your document.

Bookmark the location

  1. Select text, select a picture, or place the cursor in the location where you want to add a bookmark.

  2. On the Insert tab, click Bookmark.

    On the Insert tab, Bookmark is highlighted

  3. Under Bookmark name, type or select a name and click Add.

    Note: Bookmark names must begin with a letter, can be up to 40 characters long, and cannot contain any spaces. Bookmarks may contain letters, numbers, or underscores ( _ ).

Go to the bookmark

After creating your bookmarks, you can jump to them at any time or add links to them within your document.

Jump to a bookmark

  1. On the Edit menu, point to Find, and then click Go To.

  2. Under Go to what, click Bookmark.

  3. Under Enter bookmark name, click the bookmark that you want.

  4. Click Go To, and then click Close to view the bookmark in your document.

Link to a bookmark

Add hyperlinks that will take you to a bookmarked location in the same document.

  1. Select the text or object you want to use as a hyperlink.

  2. Control + click the text or object, and then click Hyperlink.

  3. In the Insert Hyperlink dialog box, click This Document and then click the arrow next to Bookmarks.

    The Insert Hyperlink dialog box with the This Document tab and Bookmarks highlighted.

  4. In the list, select the bookmark that you want to link to.

    Note:  To customize the Screen Tip that appears when you rest the pointer over the hyperlink, click ScreenTip, and then type the text that you want.

  5. Click OK.

For more information on hyperlinks, see Create or edit a hyperlink.

Show bookmarks in a document

  1. On the Word menu, click Preferences.

  2. In the Authoring and Proofing Tools section, click View.

  3. Under Show in Document, select the box next to Bookmarks.

    View Preferences are shown with Bookmarks highlighted.

    Note: Word displays a bookmark on text or a picture as brackets around the item. Word displays a bookmark of a location as an I-beam. The brackets and I-beams do not appear when the document is printed.

  4. Click the red circle to close the View dialog box.

Delete a bookmark

  1. Click Insert > Bookmark.

  2. Click the name of the bookmark that you want to delete, click Delete, and then click Close.

    Tip: To delete both the bookmark and the text or object that is associated with that bookmark, in the document, select the text or object, and then press DELETE .

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!