The Business Contact Manager database I chose is in a different language

This is preliminary documentation and is subject to change.

Symptoms

When you try to open a database but do not succeed, you may receive the following message:

This database was created in the language version of Business Contact Manager for Outlook, and is not supported in this language version.

Cause

There are differences in the way databases are created in the different language versions of Business Contact Manager for Outlook, and these differences mean that the databases are not always compatible.

Resolution

In order to access the data, you must install the version of Business Contact Manager for Outlook in which the database was created, and then export the database as a .bcm file. You can import this .bcm file into your current version of Business Contact Manager for Outlook.

In order to access the data, you must install the version of Business Contact Manager for Outlook in which the database was created.

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